Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 5
Registered: ‎04-22-2013
My Device: Z10
My Carrier: T-Mobile

Re: Evernote Account Setup Failure

Same problem as everyone  but I havre T-Mobile they said there Z10 people did not know how to resolve the issue. this is extemely frustrating since this was working. I had changed email and password had to reset Evernote as new account and that's when the Oauth_Token error began.

Please let me know if a solution is found

Guru II
Posts: 22,043
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

When you talked to TMobile did you request to be escalated to BlackBerry Technical Support? That's what you need to do. Don't accept the TMobile rep's "We don't know" answer. When they don't know they are supposed to escalate the case to BlackBerry.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 5
Registered: ‎04-22-2013
My Device: Z10
My Carrier: T-Mobile

Re: Evernote Account Setup Failure

Actually I asked for them first but unlike issues or questions  I have had before whne they immediately transfered me; this time the rep put me on hold and came back to tell me they couldn't help.I am going to  try again, and see what transpires. 

Guru II
Posts: 22,043
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

They won't escalate until they've exhausted all options first. But if they can't fix it they're supposed to escalate.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Guru II
Posts: 22,043
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

I have a co-worker with the same issue. He has an ATT Z10 with the official release OS (don't recall exactly what that is at the moment.)

It's a work device so escalating is a lengthy process requiring us to go through the IT department first. We'll hit a dead end right there since they won't support Evernote.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Guru II
Posts: 22,043
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

It's possible this is OS version related. Is everyone on the ATT official release OS?

Please post your OS version, your carrier, and whether you are on a work device or if the device is strictly a personal device.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
Guru II
Posts: 22,043
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Evernote Account Setup Failure

After working closer with the device with the problem it appears to not be connecting to the Evernote server. However, all data connections appear to be working. I've tried on wifi only and 4G only and still get the black "Error: Couldn't connect to the server" page. It's the same page you get in the browser when you don't have a data connection.

The oauth token error only comes when you hit the "try again" button which probably makes sense since it's not sending all the proper information for the authentication.

For some reason the device is not making the connection to the Evernote server when you hit authorize.

I have also noticed that if I go into the Evernote site and look at the list of Applications the BB10 device is listed so the authentication took place but it's not loading the account on the device.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 5
Registered: ‎04-22-2013
My Device: Z10
My Carrier: T-Mobile

Re: Evernote Account Setup Failure

Yes I have see this as well and we even get an email acknoledging that evernpte was recognized.

I have ticket in a BB through my T-Mobile and have an email and case number but I have nonew answer yet.

I have emailed them again. If anyone gets a solution please advise. 

Question - it appears we can not delete and reload Evernote as it appears automatically in the email settinfgs - maybe we can get BB to remotely remove it and reinstall. Or maube we shoud try downloading from the site a new application. Any thoughts?

New Contributor
Posts: 7
Registered: ‎06-14-2013
My Device: Z10
My Carrier: AT&T (US)

Re: Evernote Account Setup Failure

OP - AT&T, personal phone, but does have an enterprise account via my company, STL100-3, 10.0.10.116 (but it also failed under whatever original OS version came on the phone.  I updated to newest AT&T version, still same failure).

New Contributor
Posts: 6
Registered: ‎06-14-2013
My Device: Z10
My Carrier: at&t

Re: Evernote Account Setup Failure

Also have AT&T personal.  Model 100-3 10.0.10.116.  Evernote OK until OS update