Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
Posts: 1
Registered: ‎05-06-2013
My Device: Z10
My Carrier: Wind mobile

Headphones problem !

Hello there I bought my z10 a week ago but the headphones don't work well, when I plug in my headphones the music comes from the headphones for few seconds and as soon as I move the phone the music comes from the speaker instead of the headphones. There's nothing wrong with the headphones because I tried the same headphones in other device and works good. I went to the store that I bought from, the gay checked the phone and there's nothing wrong and he said he just realized the same problem for his phone too so it might be software problem, is that true ? Or the phone has something wrong ? Thanks
Retired
Posts: 3,246
Registered: ‎07-26-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: Headphones problem !

Hello Ahdab and welcome to the BlackBerry Support Community Forums.

 

Sorry to hear you're having an issue with your headphones.

 

Are these the headphones that came with your device or another set? Have you tried another pair of earphones in your device? 

 

Does the connection feel loose when you insert your headphones? 

 

Thanks!

-HMthePirate

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!