Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 12
Registered: ‎02-22-2013
My Device: BlackBerry Z10
My Carrier: Mobily
Accepted Solution

Need Help: Configuring Outlook Web Access 2010 in Z10

Hi.

 

Been tinkering with my Z10 on how I can configure my work email (using OWA 2010) to it but my efforts were futile.  The settings I used were the same settings I used in my Bold 9780 which worked so I am at a lost why it can't seem to work on my Z10.

 

Any suggestions/tips/help will be welcomed with open arms Smiley Happy

 

Thanks in advance.

 

Cheers!

 

Mike 

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

Hello,

 

Please refer to this KB:

  • KB03133 How to integrate a Microsoft Outlook Web Access email address on BlackBerry smartphone

Especially the last comment at the very bottom...that is likely the root cause of your situation.

 

Good luck!


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Contributor
Posts: 12
Registered: ‎02-22-2013
My Device: BlackBerry Z10
My Carrier: Mobily

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

Thank you, sdgardne.  I guess the bottom part is indeed the issue Smiley Sad

Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

Ahhh...but don't be sad! Do as the note says...check with the admins to see if ActiveSync is enabled on their side. If so, then you should be able to integrate it to your BB (they may need to provide you the settings e.g., server, port, etc.). If not, then ask them if they can do so!

Good luck!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................
Highlighted
Contributor
Posts: 12
Registered: ‎02-22-2013
My Device: BlackBerry Z10
My Carrier: Mobily

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

I sure hope Active Sync is enabled so I can integrate my work account into my Z10.  Thanks again sdgardne

Contributor
Posts: 12
Registered: ‎02-22-2013
My Device: BlackBerry Z10
My Carrier: Mobily

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

Hi sdgardne. Successfully configured my work mail in my Z10 after asking our IT to enable active sync of my Outlook Web Access account

Thanks for the advice

Mike
Hall of Famer III
Posts: 57,565
Registered: ‎11-28-2008
My Device: PRIV (6.0.1/AAG111), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1526)
My Carrier: TMobile USA

Re: Need Help: Configuring Outlook Web Access 2010 in Z10

You are most welcome...enjoy!

Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................