Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 6
Registered: ‎03-24-2014
My Device: BlackBerry Q10
My Carrier: Vodafone

Phone isn't working properly since updating to 10.1.2.2102

I got several notifications saying I had to update my software. As soon as I did, my phone stopped working properly. It takes over 10 minutes to start up, all apps take ages to start up or shut down suddenly and the whole phone has become slower. How can I fix this?
Guru II
Posts: 21,961
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Phone isn't working properly since updating to 10.1.2.2102

The first boot up will take longer. The device will be slow for a while since all the data needs re-index. Give it a day or two. Plug it into a charger whenever you can as the battery will drain quickly while the re-indexing and resyncing occurs.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎03-24-2014
My Device: BlackBerry Q10
My Carrier: Vodafone

Re: Phone isn't working properly since updating to 10.1.2.2102

You posted it from a Z10, dus it also count for a Q10? This was my 5th reboot. So I'm getting a bit anxious...
Guru II
Posts: 21,961
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Phone isn't working properly since updating to 10.1.2.2102

How long ago did you update the software? If it hasn't yet been 24 hours I wouldn't worry. After that it could be another problem.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎03-24-2014
My Device: BlackBerry Q10
My Carrier: Vodafone

Re: Phone isn't working properly since updating to 10.1.2.2102

Today, so I won't start worrying for another 40 hours. Smiley Wink
Guru II
Posts: 21,961
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Phone isn't working properly since updating to 10.1.2.2102

Just let it sit plugged into the charger for a while. The device will be laggy for a while. That's normal. If it stays llke that more than a day or two then we should get worried. Post back here if that turns out to be the case and will troubldshoot further.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎03-24-2014
My Device: BlackBerry Q10
My Carrier: Vodafone

Re: Phone isn't working properly since updating to 10.1.2.2102

Will do so. Thanks alot!