Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
Posts: 1
Registered: ‎05-03-2013
My Device: Q10
My Carrier: Fido

Q10 (10.1) Hub Bugs

Just got my Q10 yesterday and really enjoyed using this device so far..
But there's a problem that really annoys me...

Most of the time, i can't mark any notifications (facebook, twitter, email, etc) as read.. i can't delete it as well..
It just keep showing there and shows as unread notifications.. i've tried to open the notifications manually, individually mark / delete, Mark all prior as read, Battery pull, Restart, Wipe & restore device... and still no success..
THE ONLY WAY to solve this is to reset the hub first (swipe top right corner down 5 times), and then i can mark it as read / delete it..
BUT after i get a new notifications.. i can't mark / delete it again..

Edit : I just realized that this often triggered by Facebook notifications, and when this happened.. i can't get any new notifications until i reset the hub. Super annoying +_+

It's really annoy me to always reset the HUB everytime i got notifications..
Anyone experiencing the same bugs as i am? Any possible solutions?

Thanks before

Highlighted
Retired
Posts: 2,283
Registered: ‎09-09-2010
My Device: BlackBerry Z10 Smartphone

Re: Q10 (10.1) Hub Bugs

Hey kingkongpipis ,

Welcome to the BlackBerry® Support Community Forums.

 

To better assist you with this issue and to gather device event logs to determine the root cause, we would request that you contact your wireless service provider to have this issue escalated to BlackBerry Technical support for further trouble shooting.


Let us know if you have any questions.


Thank you.

-HB

 

Come follow your BlackBerry Technical Team on twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click Solution? for posts that have solved your issue(s)!

New Member
Posts: 1
Registered: ‎05-06-2013
My Device: q10
My Carrier: fido

Re: Q10 (10.1) Hub Bugs

Did you get this resolved? I have the same issues