Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa
Accepted Solution

Software Release Issues

Dear Sirs,

 

Since i have installed the new software release 10.2.1.537, my mobile device -Q10- has gone really slow related to smallest application to receiving email and even synchronizing the email to the server linked.

 

Is there a bug in the new version?

 

Your help is much appreciated.

 

Best Regards,

Sami Khoury

Guru II
Posts: 21,722
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Software Release Issues

Give the device a day or two to 'settle down.' It is not uncommon for all the resyncing to slow the device down and also reduce battery life. It should be back to normal in a couple days.

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa

Re: Software Release Issues

John Thanks for the info,

 

I will get back to you with the results in a couple of days.

 

 

New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa

Re: Keep asking for a password

Dear Sirs,

 

My Q10 is keeping asking for a password for my two work related emails, this is really annoying. how do i solve this issue.

 

Any information needed from my part please let me know.

 

Thanks.

Guru II
Posts: 21,722
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Keep asking for a password


samikhoury wrote:

Dear Sirs,

 

My Q10 is keeping asking for a password for my two work related emails, this is really annoying. how do i solve this issue.

 

Any information needed from my part please let me know.

 

Thanks.


What is your OS version?  Look in Settings >About


--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa

Re: Keep asking for a password

Software Release: 10.2.1.2102

Guru II
Posts: 21,722
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Keep asking for a password

Have you treid removing the accounts completely and adding them back?

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!
New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa

Re: Keep asking for a password

Yes, i did that many times, it did not work.

New Contributor
Posts: 6
Registered: ‎01-29-2014
My Device: Model: Q10 Model No: SQN100-3
My Carrier: Alfa

Re: Keep asking for a password

Dear Sirs,

 

I am just following up on this issue, any more information needed please let me know.

 

Best Regards,

Sami Khoury

Highlighted
Guru II
Posts: 21,722
Registered: ‎04-01-2008
My Device: BlackBerry PRIV; BlackBerry Z30, Z10 and Q10 w/OS 10.3.2.2639; PlayBook w/OS 2.1.0.1917
My Carrier: AT&T

Re: Keep asking for a password

These are work emails? Have you talked to your IT Admins? It could be this:

http://supportforums.blackberry.com/t5/BlackBerry-10-OS-Device-Software/BlackBerry-10-does-not-remem...

--------------------------------------------------------------------------------
1. Please thank those who help you by clicking the "Like" button at the bottom of the post that helped you.
2. If your issue has been solved, please resolve it by marking the post "Solution?" which solved it for you!