Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 4
Registered: ‎02-25-2013
My Device: Z10
My Carrier: Vodacom
Accepted Solution

Unable to Setup Email on Z10

[ Edited ]

Hi guys and gals

 

Anyone have the same problem.

 

I've been trying to setup my POP3 email address the last 3 days and now luck.

 

I checked and double checked my


Pop settings and my smtp settings, ports and SSL and other settings not able to connected to my email address.

 

Also gives me a message saying that my provider seems not to be trust worthy?

 

I use the same settings in Outlook 2007 and connects to email without any problems.

 

Is there a problem with the Z10 POP function?

Or ?

 

 

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Unable to Setup Email on Z10

Hey Drakecon,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

There is no problem setting up POP accounts, is this email account hosted with GoDaddy?  Also do you have any other email accounts setup on the BlackBerry Z10?

 

I look forward to your reply.

 

Cheers.


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Contributor
Posts: 4
Registered: ‎02-25-2013
My Device: Z10
My Carrier: Vodacom

Re: Unable to Setup Email on Z10

Good day  ViciousFerret 


Dont think its setup with them.

 

This email address is hoste by a local ISP (South Africa)

 

And it worked on my BB 9300 and im using the same settings but my Z10 dont want to except them or dont want to activate account

 

incoming mail server is a POP

 

pop3.cybersmart.co.za

 

out going mail server is

 

smtpauth2.cybersmart.co.za or smtp.cybersmart.co.za

 

or i can use my Service providers smtp.vodamail.co.za

 

if i leave the ports on as default with SSL its shows 995 for pop, and 465 for smtp.

 

if i use the set standard to be 110 pop (without SSL ) and 25(without SSL ) for outgoing it also dont work.

 

it also dont want to except my

 

vitalitybroadband.co.za email address also dont work.

 

but my Yahoo (IMAP) one works and my facebook ones also.

 

But seems i cant get the POP to work.

 

 

 

 

 

 

New Contributor
Posts: 4
Registered: ‎02-25-2013
My Device: Z10
My Carrier: Vodacom

Re: Unable to Setup Email on Z10

I found the problem

 

if both your POP3 and SMTP is not using the correct Username and passwords this cuase it not complete

 

So my problem was that i was the phone automaticaly adds the POP3 username to the SMTP. where the service provider that i use dont need that in there to able to mail out causes the problem

 

Example

 

pop incoming setting

 

Username : user@mail.co.z

password : *&*&*&*

incomeing mail server : pop3.mail.co.za

port 110 (ssl turned off)

 

(Since im using Vodacom South Africa)

Out going

Username : (blank)

password : (blank)

Outgoing: smpt.vodamail.co.za

port: 25 ( smtp encryption turned off)

 

and i took the settings.

 

Thanks for the help,

 

 

Visitor
Posts: 1
Registered: ‎02-27-2013
My Device: Blackberry Z10
My Carrier: O2 UK

Re: Unable to Setup Email on Z10

I have been trying to set up my POP email on my new BB 10 for the past 48 HOURS, since I got the phone, but not making any progress. 

New Contributor
Posts: 2
Registered: ‎03-29-2013
My Device: Z10
My Carrier: Telus

Re: Unable to Setup Email on Z10

I have the same problem and i am getting very frustrated.  I have had my Z10 since Feb 5 and initially my POP3 account with Telus worked fine. After software update 10.0.10.85 it stopped working; wouldn't connect so I deleted but couldn't reconnect.  One week later, out of the blue, I successfully added this account and it worked until 7 days ago.  Now, nothing I do will work.  Telus tech support is frustrated, Telus admin has no idea when this will be fixed and I am without my Telus email.  Apparently Blackberry engineers are aware and working on the problem which relates to the SMTP server?, but WHERE and WHEN will this be fixed.  This POP account works fine on my BB Playbook and PC. And G-mail works fine on the Z10 so what gives?  Why isn't BB providing feedback to the carriers (Telus).  BB, please give us some answers. 

New Member
Posts: 1
Registered: ‎04-13-2013
My Device: Z10
My Carrier: ATT

Re: Unable to Setup Email on Z10

I spent an hour with ATT support (most likely out of India) and then was transferred to BlackBerry support out of Canada last week. The BlackBerry support person was very helpful regarding my BB Z10 but in the end admitted that there is a bug with POP3 emails with the Z10 and the BB v10 OS. Here is what I found out:

 

  1. You can’t send out emails from the new OS if you use Pop 3. You can receive but you cannot send out emails.
  2. The new OS (v10) does not handle emails like the old OS and here is where it gets really bad. Let’s say at night you go into your Outlook account and receive all your emails for the evening onto your laptop. Basically, your emails are then cleared off your server when you receive the emails to your laptop using Outlook. In the morning you wake up and find 10 new emails on your BB. Then you head out on the road for the day and during the day receive another 10 emails so you now have 20 emails on your BB. Let’s say you could reply to emails via your Pop3 account (and currently you cannot due to a BB bug) and you start replying to your emails. You may send several replies back and forth to a few of the emails during the day. Then you get home and open outlook, click on “send / receive” and receive your 20 new emails for the day. As soon as you receive your emails on Outlook your BB v10 OS will automatically delete the emails off your blackberry. All the emails where you had replies back and forth are lost forever. This is INSANE and if not fixed will be nail in the coffin for BlackBerry.

 

The BlackBerry support person is to email me on 04/15/2013 with an update on when or if this will be corrected. For the record I love the Z10 phone but if the Pop3 email and the automatic deletion of emails is not fixed soon I will have no choice but to switch to the competition. I use my BB for eMails, Texting and phone calls.

 

Like many I waited for the new BB and expect them to give me what I had in my older BB and more.

New Contributor
Posts: 2
Registered: ‎08-06-2013
My Device: Blackberry q10
My Carrier: O2

Re: Unable to Setup Email on Z10

We have a user with the same issue with smtp port 587 (mysmtp.eu) and a Blackberry q10 (same os versions).
Carrier O2 Ireland.
They say just bring back to shop and get it sent back to Blackberry for os update (none downloadable work).
New Contributor
Posts: 4
Registered: ‎02-25-2013
My Device: Z10
My Carrier: Vodacom

Re: Unable to Setup Email on Z10

pop incoming setting

 

Username : user@o2.ie

password : *&*&*&*

incomeing mail server : pop3.o2.ie or pop.o2.ie

port: 110

 

(Please ensure that your not using WIFI) if you have wifi on it will make this not to work correctly + If your not using a O2 sim card this will also need to be changed to the provider your using.

 

Out going

Username : (blank)

password : (blank)

Outgoing: smpt.o2.ie

port: 587/110 ( smtp encryption turned off)  Note: SSL must be off

 

hope this helps.

 

the little i could find out atm.

 

Please let me know if it did .

New Contributor
Posts: 2
Registered: ‎08-06-2013
My Device: Blackberry q10
My Carrier: O2

Re: Unable to Setup Email on Z10

Thanks for the suggestion Drakecon but didn't work for me.  Now looking at setting it up via my work exchange server, which will require me also to do the same with my Mac which I wanted to avoid.  Love my Q10 as I have loved all my past BlackBerrys since 1998 but wish they had a help line like Apple!