Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 46
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Rogers
Accepted Solution

Wi-fi not working

Today, my Z10 is not allowing me to access BBWorld through wi-fi connection, or to send email either.  Anyone have an explanation or fix for this?

Super Contributor
Posts: 275
Registered: ‎06-20-2012
My Device: Nexus6P/iPhone6 Plus
My Carrier: T-Mobile

Re: Wi-fi not working

Have you ruled out the wifi as the source of the problem?  Did you try rebooting your router?  Do other devices (tablets, computers, streaming set top boxes) work on the wifi?   Have you tried rebooting your BB?

Rich C (PKcable)
From Crackberry.com

If I have been helpful please click like! Use the Thumbs up icon below this message. Smiley Happy
Contributor
Posts: 46
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Rogers

Re: Wi-fi not working

Hi Rich,

 

Thanks for the quick reply.  I have been using my MacBook Pro as a mobile hotspot at my office (which doesn't have wifi) for the last couple of months without issue.  Now, full connectivity is showing in the WiFi set-up but I'm getting a "There was a problem loading this Page, due to a network error" message in BBWorld, and when sending email I'm getting an unsent message, a clock, or an an error message "Wifi not working". 

Contributor
Posts: 46
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Rogers

Re: Wi-fi not working

I forgot to respond to your other suggestion.   I did reboot and am having the same issue.

Contributor
Posts: 46
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Rogers

Re: Wi-fi not working

Okay - solved!!!  I turned of Internet Sharing on my Mac, and then turned it on again, and then tapped the WiFi connection on the Z10, which started the connectino process again, and now it's working.  Don't know why this happened as the WiFi hot spot is saved and normally connects without a problem.  Alls well that ends well.

New Contributor
Posts: 2
Registered: ‎07-07-2013
My Device: Curve
My Carrier: 9360

Re: Wi-fi not working

Plz hlp!!! I jst bought a bb 9360 connected to a 3G bt I cnt dwnload videos frm da internet. En I keep on gtng msg saying I'm nt registered wt da wireless ntwrk.