Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

New Contributor
Posts: 5
Registered: ‎10-24-2013
My Device: Z10 (STL100-2)
My Carrier: Vodafone

Z10 Active Sync account prompts for password

[ Edited ]


as multiple users reported already there seems to be an issue with the setup of an Active Sync account in OS10. One solution was to change the timeout on forms based authentication on server side when the Z10 (or other devices as well) prompt frequently for the account password. I talked to our IT and it is not possible to change that setting on the Exchange Server due to security reason.

Now my question is if there is any other solution for that (on the client)?

Otherwise it is not possible to work properly with this device. The question is if this feature is a desired security feature or simply a bug which is a no-go to work with further. As a matter of fact it is extremly annoying. First to figure out the problem, second to fix it without changing the company policy...

Hope you guys have an answer since the Z10 and BB OS10 are basically nice tools to work with ;-)


I remember that it worked in release OS 10.1.273. Is it possible to roll-back to that version? How is that working? Right now this seems to me as the only solution unless you come up with another way of dealing with it .... Smiley Sad

Posts: 2,372
Registered: ‎07-13-2009
My Device: BlackBerry Z10 smartphone

Re: Z10 Active Sync account prompts for password

Hello LazyLewie,


Thank you for your question regarding the issue you are experiencing with Activesync integrations on BlackBerry 10 smartphones.


Is this occurring with all BlackBerry 10 smartphones and are the integrated on the same Exchange server?


Is there any associated error messages when this occurs? Does this same issue occur if a user deletes and re-adds their account?



Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp

Be sure to click Kudos! for those who have helped you.

Click "Accept as a Solution" for posts that have solved your issue(s)!