Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Member
Posts: 4
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Bell
Accepted Solution

Z10 not seeing Bluetooth connections

I have a Bose Bluetooth speaker which my new phone does not see. I had another Z10 the first week they came out (went back with a screen issue) which connected effortlessly to the speaker. Last week I got the new phone as well as one for my wife and neither phone recognizes or sees the device. Is this a bug, is it being fixed, Please Help

Retired
Posts: 4,285
Registered: ‎07-26-2010
My Device: Q10/Q5/Z10/9930/9860/9310

Re: Z10 not seeing Bluetooth connections

Hey Coffee399,

Welcome to the BlackBerry Support Community Forums.

 

Thanks for the question.

 

Is the Bluetooth speaker in pairing mode when you're trying to connect to it?  Also have you tried to connect any other Bluetooth devices to the BlackBerry Z10?

 

I look forward to your reply.

 

Cheers.

 

 


-ViciousFerret


 


Come follow your BlackBerry Technical Team on Twitter! @BlackBerryHelp


Be sure to click Like! for those who have helped you.

Click  Accept as Solution for posts that have solved your issue(s)!



New Member
Posts: 4
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Bell

Re: Z10 not seeing Bluetooth connections

Yes, I have it paired with my car, tv etc. My initial Z10 would pair with the Boss speaker but the 2 we currently have do not.
New Member
Posts: 4
Registered: ‎02-11-2013
My Device: Z10
My Carrier: Bell

Re: Z10 not seeing Bluetooth connections

Wasn't the Z10 it was the speaker. Other devices were still seeing it so I didn't think to do a hard re boot on the speaker. Just did it and it worked. Thanks for your help.
Contributor
Posts: 16
Registered: ‎03-08-2013
My Device: BB Z10
My Carrier: Fido

Re: Z10 not seeing Bluetooth connections

Hi, I have a Motorola CPT-8000 unit in my older model BMW. It was working fine for close to a tear with my BB curve. After picking up the Z10 and connecting it, it worked once or twice. Then this morning I got a call, rang once, disconnected and that's it. Now computer sows connected but it isn't working. Also now my stereo isn't working. If I push the telephone button on my steering wheel it goes on for 15secounds then goes off again. Pleas help. I love that feature in my care and it would be a shame not to be able to use it with a newer phone. Please help anybody.

Contributor
Posts: 16
Registered: ‎03-08-2013
My Device: BB Z10
My Carrier: Fido

Re: Z10 not seeing Bluetooth connections

Problem solved. Not sure if it was the phone or the obc but today when I got to my car everything was working fine. Mind you I did delete the connection yesterday and re connect it today. Anyhow all is well :-) and I am one happy camper.