Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 10
Registered: ‎10-28-2012
My Device: Bold 9900
My Carrier: T-Mobile

mail broken after update to 10.0.10.90

Hi,

I got my BB Z10 with OS 10.0.10.261. Last week my phone shows an available Update to 10.0.10.90.
Since update I can't send Emails over a Qmail SMTP server. I see following error in the server log: stray new line detected, closing connection.

It's not a server failure, 1000s of other clients use the servers without problems.

Please help!!!!

Regards Carsten
New Contributor
Posts: 6
Registered: ‎03-17-2013
My Device: Z10
My Carrier: EE

Re: mail broken after update to 10.0.10.90

Reported the same problem myself with smtp emails on 1&1 servers following the update - Ive been told blackberry tech's are looking into the problem and that it affects lots of users.  They better hurry because this phone is useless to me without email functions.

New Contributor
Posts: 7
Registered: ‎03-18-2013
My Device: BB10
My Carrier: rogers

Re: mail broken after update to 10.0.10.90

I am in exact same postion, after the download, that was it!! No more sending emails. Yes the phone is useless now. I sure hope they get this fixed asap, Ive been down for a week. Rogers in Alliston Ontario was no help, except gave me loaner phone, ROgers COrporate absolutely useless. Apparently a phone is good if you can make a call.

Highlighted
Contributor
Posts: 10
Registered: ‎10-28-2012
My Device: Bold 9900
My Carrier: T-Mobile

Re: mail broken after update to 10.0.10.90

Thank you RIM/Blackberry for no solution.

 

A "normal" user without a own email-server can´t figure out what exactly the problem is. I´m in the happy position to work for an email-provider, so I can take a look at the server logs.

The firmware 10.0.10.90 tries to send out email which is noch rfc compliant. I can´t understand why a fix takes so much time if this problem does not occur in orther firmware releases.

 

I´m happy this problem effects only my private account cause all my business accounts are Exchange active-sync.

But what about all the blackberry users who only want to sent private emails????

 

What a shame for Blackberry.........