Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 2
Registered: ‎03-17-2013
My Device: z10
My Carrier: reliance

not able to update to 10.0.10.648

Currently running on 10.0.10.261
When trying to update its saying there are no updates.
Please help need to update to update my phone for installing WHATSAPP.
Highlighted
Contributor
Posts: 28
Registered: ‎02-20-2013
My Device: Z10
My Carrier: Bell

Re: not able to update to 10.0.10.648

I installed a functioning Wahtsapp on 10.10.0.85 this past week. Maybe you really don't need 648 ?

Contributor
Posts: 17
Registered: ‎05-31-2010
My Device: Z10
My Carrier: Idea

Re: not able to update to 10.0.10.648

Hi srikant,

 

if you find a solution, let me know as well. I have been trying to get upgrade without any success. send me a personal msg if you do find a solution.

 

Thanks

atsg

Hall of Famer III
Posts: 59,104
Registered: ‎11-28-2008
My Device: DTEK50 (AAI82), PRIV (AAI795), Z10/Z30/Q10 (10.3.2.2813), Playbook (2.1.0.1917)
My Carrier: TMobile USA

Re: not able to update to 10.0.10.648

http://crackberry.com/how-get-latest-blackberry-10-software-your-z10-even-if-your-carrier-hasnt-push...


Occam's Razor nearly always applies when troubleshooting technology issues!

New to the Community? Click here and also here for helpful guidance. Also please click here for additional helpful information to guide you as you proceed. I always recommend that you treat your BlackBerry like any other computing device, including using a regular backup schedule...click here for an article with instructions. If anyone has been helpful to you, please show your appreciation by clicking the button. Need a reference to BB10 OS/SR versions? Click here. Need a specific BB10 AutoLoader? Send me a private message.

...................................................... ......................................................