Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 27
Registered: ‎10-09-2008
My Device: Not Specified

BES 4.1.6 in Windows 2008 Standard

Is this configuration posible?

 

x32 or x64 recommended?

 

I understand that the minimum requirements are that minimum. So is posible or Windows 2003 Ris the option?

 

Thanks in Advance

Highlighted
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES 4.1.6 in Windows 2008 Standard


ReySys wrote:

Is this configuration posible?

 

x32 or x64 recommended?

 

I understand that the minimum requirements are that minimum. So is posible or Windows 2003 Ris the option?

 

Thanks in Advance


 

No, as of this posting, BES Is not supported on Windows Server 2008

 

Windows Server 2003 is the latest supported operating system that BES is supported on.  WS2003 x32 or x64; doesn't matter ... BES is a 32bit app.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/