Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎06-26-2008
My Device: Not Specified

BES wont initiate wireless connection with device

We are just setting up a BES for the first time using the professional software with the free 1 user CAL and on the first activation we are not able to connect initially with the server from the device. The BES and Exchange server are commuicating fine it just seems anything outside the LAN is being blocked somehow?

Any Ideas?

Do I need open ports on the firewall??

Thanks Guys!
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: BES wont initiate wireless connection with device

You don't need to open any ports on the firewall.  Please don't open any! Give this a review: KB03735 - Firewall and connection requirements for the BlackBerry Enterprise Server

 

Does the HH you're activating have a BlackBerry Enterprise Server data plan attached to it?  Many CSRs and Sales reps assign BIS plans and not BES plans to HHs ... this would prevent the  HH from activating.  What error do you receive on the HH?

 

Give this thread on HH Activation Troubleshooting a review.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/