Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Member
Posts: 1
Registered: ‎07-27-2009
My Device: Not Specified

Bold 9000 will not do Enterprise Activation...

It was working fine for a few weeks and then it lost the enterprise email (BES) and only gets/makes calls and sends text / mms.  I've tried wiping the phone and re-activating by entering a new activation password on the Enterprise Server (ver 4.XX +).

 

Now, when i enter my enterprise email and activation password on the phone, it just comes back with an error saying it cannot activate and contact the system administrator.

 

Any suggestions?  I've even tried deleting my user on the BES and re-added but it made no difference.  any help appreciated.

Elite I
Posts: 6,343
Registered: ‎08-19-2008
My Device: 9800 - OS 6.0.0.246

Re: Bold 9000 will not do Enterprise Activation...

I'd start with this kb article. I gives steps on what to do depending on which stage it fails at

http://www.blackberry.com/btsc/KB13852

 

Also have you checked with the carrier to make sure the user still has a BES plan on the account?

_______________________________________________________________________________________________________________
If someone has been helpful please consider giving them kudos by clicking the star to the left of their post.
Remember to resolve your thread by clicking Accepted Solution.
Forums Advisor III
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Bold 9000 will not do Enterprise Activation...

HI,

 

Firstly, try this:

 

Delete the user from the BES.

Activate the phone with ANY password.

Wait one minute.

 

Do you see  the ETP.DAT email arriving in the persons Inbox?

If so then the BB is doing its job and you have a server issue.

If not then chances are you dont have the correct BES data plan (you only have BIS). Contact your carrier and upgrade to the BES..... Its not unheard of for the carrier to change the plan for some reason...

 

 Let us know how you go. Smiley Happy

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq
Visitor
Posts: 1
Registered: ‎08-14-2009
My Device: 9000

Re: Bold 9000 will not do Enterprise Activation...

Hi, there..

 

I am having the same issue and after reading your post..

I do see the EPT.DAT email arriving in the persons in box.

If it is a server issue... can you please tell me what is the possible fix for this issue..

 

Thank you