Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 7
Registered: ‎04-07-2008
My Device: Not Specified

Can't See Attachments in a BES + Domino Environment

Hi,

 

I've a problem trying to view all kind of attachments on the blackberrys that my users have. The server has the last servicepack (not the SP5) but i don't know why can't view the attachments in the blackberry's. I'll test the conversion tool that is in the control panel giving me a succesful conversion, but the issue persist. Somebody lnows how can I fix this issue.

 

Regards. 

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: Can't See Attachments in a BES + Domino Environment

Have you reviewed the ALRT / MAGT logs for errors?  What errors are received?  Did this just start happening?  Is the server low on disk space?  Have you applied any patches / made changes recently?

 

Please provide some more information about your environment.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Contributor
Posts: 26
Registered: ‎04-21-2008
My Device: 9000
My Carrier: Bell

Re: Can't See Attachments in a BES + Domino Environment

Hi
I've seen a case when ppl with "MIME" as incoming mail format preference can't open attachments

It's fixed in 4.1.5

Workaround: Set up mail preference format to : "none" in person document (not sure about the exact name since i'm using french version)

 

 

.


Try the new Blackberry configuration software... : regedit
New Contributor
Posts: 7
Registered: ‎04-07-2008
My Device: Not Specified

Re: Can't See Attachments in a BES + Domino Environment

Andy,

 

This is the info of the server,

 

Domino BES Name: blackberryserverDomino BES Version: BlackBerry Server : Lotus Domino Release 6.5.3 for Windows/32Host Mail Server  : Lotus Domino Release 6.5.2 for UNIX BES Version: 4.1 with SP4Total Users: 13Users Affected: All Server OS Version:  Windows 2003 Server with SP1 MSDE or SQL:

Remote or Local SQL: Local

 

Contacting support they wrote me the nex comment:

Thank you for contacting BlackBerry Customer Support. We are pleased to assist you.

This issue normally occurs because the email and the attachment are in an encrypted format and the BlackBerry smartphone is unable to read the message or process the attachment therefore it appears as symbols and numbers.

 

The issue is happenig for internal and external emails. And there's no encryption, security, patches or fixes make it recently.

 

I'll appreciate your help and comments friend.

 

Cheers.