Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
Contributor
Posts: 37
Registered: ‎12-01-2008
My Device: DTEK 50
My Carrier: Swisscom
Accepted Solution

Desktop Manager shows Server status offline on some users

[ Edited ]

Hello,

 

We had a major issue with our Exchange server and had to repair it. Since we done with the repair, we saw that 3 of our users using blackberry service loose the connection. Today, I've tried to connect them through the desktop manager to renegotiate the sync but desktop manager says server status offline.

 

I've tried on other users and it work but not for those 3. What can I do ???

 

I've tried a new enterprise activation without wiping the bb but it doesn't work. I've one user on the bb server, purged and recreate it and tried again the enterprise activation but still not working... I've wiped the handheld but this not working.

 

I've checked the MAGT logs on the BES Server and I found this

 

[40430] (01/19 13:43:21.874):{0x1734} {user1@mydomain.com} MAPIMailbox::MAPIMailbox(2) - Mailbox opened on session 0x01552790 (SRV01)
[40153] (01/19 13:43:21.955):{0x1734} PMDatabase::OpenNamedFolder: opening existing folder 'BlackBerryHandheldInfo'
[40155] (01/19 13:43:21.955):{0x1734} PMDatabase::OpenNamedFolder: opened an existing folder 'BlackBerryHandheldInfo'
[40158] (01/19 13:43:21.965):{0x1734} Pager::OpenClientDatabase: invalid number of messages in client folder , num msg = 1
[20152] (01/19 13:43:21.975):{0x1734} OpenDatabase() failed for User1

[20154] (01/19 13:43:21.985):{0x1734} User User1 not started

 

Does anyone got this problem and has an idea on how solve it?

 

Kindly Regards.

Message Edited by poypoy on 01-19-2009 08:31 AM
Message Edited by poypoy on 01-19-2009 08:31 AM
Message Edited by poypoy on 01-19-2009 08:31 AM
Forums Advisor I
Posts: 724
Registered: ‎07-02-2008
My Device: Z10
My Carrier: Fido

Re: Desktop Manager shows Server status offline on some users

1. Remove users from BES and confirm to delete all bb info from user's mailbox.

2. Wipe handheld.

3. Make sure user is gone from User pending deletion tab

4. Add user to a BES again.

5. set activation password

6. perform wireless activation.

Contributor
Posts: 37
Registered: ‎12-01-2008
My Device: DTEK 50
My Carrier: Swisscom

Re: Desktop Manager shows Server status offline on some users

Hello and thanks for your reply,

 

I did that already for one user and the problem persists. The wireless activation keeps going and stop with an error "server not found" or something similar for this new added user. I ve 10 users, 3 only are not working.

 

I've checked the settings and permissions, restarted the BES but still the same.

 

Any idea?

 

Kindly Regards.

Forums Advisor I
Posts: 724
Registered: ‎07-02-2008
My Device: Z10
My Carrier: Fido

Re: Desktop Manager shows Server status offline on some users

Contributor
Posts: 37
Registered: ‎12-01-2008
My Device: DTEK 50
My Carrier: Swisscom

Re: Desktop Manager shows Server status offline on some users

[ Edited ]

Hi,

 

sorry for my dumb question but what shall I do with that? I keep getting the error in the MAGT.log saying "user not started" and if I try to Inizliaze the account the activation doesn't complete and on the BB device it keeps saying activating and then reports an error "The server is not responding. Please contact your System Administrator".

 

Oh by the way, the ETP file arrives in the mailbox of the user that I want to activate and keeps there... maybe this help?

 

Thanks in advance,

Kindly Regards.

Message Edited by poypoy on 01-19-2009 10:38 AM
Message Edited by poypoy on 01-19-2009 10:41 AM
Forums Advisor I
Posts: 724
Registered: ‎07-02-2008
My Device: Z10
My Carrier: Fido

Re: Desktop Manager shows Server status offline on some users

[ Edited ]

Fact that etp message arrives and stay there points to Exchange permissions issue or this:

http://www.blackberry.com/btsc/microsites/search.do?cmd=displayKC&docType=kc&externalId=KB12643&slic...


Message Edited by bbinmyhart on 01-19-2009 12:44 PM
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Desktop Manager shows Server status offline on some users

Sounds like the user have corruption in the mailboxes
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 37
Registered: ‎12-01-2008
My Device: DTEK 50
My Carrier: Swisscom

Re: Desktop Manager shows Server status offline on some users

[ Edited ]

Hi, your last suggestion to remove the "Use cached mode" doesn't work either.

 

What can I do to resolve this behaviour of security issue/mailbox corruption?

 

Is it a corruption into the Blackberry database or in the priv1.edb of my exchange server?

 

Kindly Regards

Message Edited by poypoy on 20-01-2009 12:00 AM
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Desktop Manager shows Server status offline on some users

Can you try moving the user mailbox  to a diffrent mail store?
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 37
Registered: ‎12-01-2008
My Device: DTEK 50
My Carrier: Swisscom

Re: Desktop Manager shows Server status offline on some users

Hi,

 

I would love to do it on another mail store, but we are running on SBS 2003... Unless we can modify a registry key to have the possibility to create a new mail store, we're stuck with this one...

 

So this mean that I have to repair our mail database again to fix those errors...

 

Kindly Regards.