Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 3
Registered: ‎07-30-2008
My Device: Not Specified

Desktop Software and BES problem

I have a Bold that connects to the BES at work. I have also installed the latest desktop software on my home pc to allow me to synchronize with applications such as Splash ID. When I connect the Bold to my home pc using a USB cable I loose the connection to the BES and cannot get this back until I go through the Enterprise Activation process again. Has anybody come across this problem before? Any help would be greatly appreciated. Regards Wayne

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Desktop Software and BES problem

Yep, Uninstall desktop manager (DM) and reinstall it with enterprise/work email option.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 3
Registered: ‎07-30-2008
My Device: Not Specified

Re: Desktop Software and BES problem

Hi

Thanks. I have downloaded the latest Desktop software and installed, firstly removing the old software and made sure that the user settings are also deleted. When I reinstall the software I am offered two options. To set up an internet email address or BES with internet email. I choose the second option. Once all installed I connect my device as prompted. I set up to run the add ins. I them send a test email to my work account through the BES and I have lost my connection. I have to reactivate the handset through the BES desktop manager. On the Desktop of my home PC i note that I am given options to alter the email setting. I would have thought that this would have been ghosted out because as the BES would have overiden this. Any more ideas would be greatly received. Regards Wayne