Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

New Contributor
Posts: 6
Registered: ‎09-15-2008
My Device: Not Specified

'Enterprise Activation' in BlackBerry Simulator hangs



I’m trying to connect the BB Device Simulator to an account on a BES following this instruction.


I’ve created a user in BES which can be also connected from the BB Desktop Manager. Everything works until step 8. (don’t get any “Initial Plug-in: Verifying Applications dialog box”). However, after these steps a new icon is displayed in my BB Device Simulator called “Enterprise Activation”. But when I execute this application it seems to hang and there is only the message “Status: Initializing Activation”.


The BB Desktop Manager is connected to the BES (SERVER STATUS: Online) and the device is also connected to the Desktop Manager (DEVICE CONNECTED (PIN): 2100000A).


The BES receives the PIN and the status switched to “Running”, but nothing happens.


Lotus Domino 7.0.3
BlackBerry ES for IBM Lotus Domino 4.1.5
BlackBerry JDE 4.6.0
BlackBerry Desktop Manager 4.6


Thanks for your help,

Forums Advisor II
Posts: 974
Registered: ‎04-01-2008
My Device: T-Mobile 8100

Re: 'Enterprise Activation' in BlackBerry Simulator hangs

I have had similiar issues with the simulators. Try performing a security wipe of the simulator and reactivate.
New Contributor
Posts: 6
Registered: ‎09-15-2008
My Device: Not Specified

Re: 'Enterprise Activation' in BlackBerry Simulator hangs

Thanks for your quick answer d_fisher. I've also tried to perform a 'Security Wipe' but I still have the same problem.

Maybe this may have to do something with step 2. 'Turn Wireless Off' because I'm not sure how to turn wireless off. :smileysad:


I've tried to do the activate manually by executing Options > Advanced Options > Enterprise Activation. Then I've entered the email and password and klick 'activate'. After that the device manager shows the Bypass and tries to connect with the following server name: activation.domain.de:4101 But after a while a message 'Activation request failed. A service connection is unavailable.' appears in the device simulator.