Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 4
Registered: ‎09-02-2008
My Device: Not Specified

Exchange & BES not talking after upgrade

I have just upgraded from BES (Small Business/Express or whatever the 15 user max version is called) to BES Professional 4.1.4. on Windows SBS 2003.

 

The install went without any hiccups, except for having to re-point BES to the correct MAPI profile.

 

Since the upgrade, synchronisation between Exchange and BES hasn't worked at all. Sending/receiving isn't happening for all users.

 

Looking through the logs, I see no errors indicated.

 

Any hints as to what I need to be looking for or how I can test the communication between BES & Exchange?

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: Exchange & BES not talking after upgrade

Can you send the logs for the day you performed the upgrade to BBAndyDufresne@gmail.com and I'll look at them?  I'll post back whatever relevant data there is removing anything personally identifiable. Please include a link to this thread so I know who sent it.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Contributor
Posts: 4
Registered: ‎09-02-2008
My Device: Not Specified

Re: Exchange & BES not talking after upgrade

It's ok - I found the problem.

 

I installed the new version logged in as Administrator rather than BESAdmin.

 

My fault for not reading the install guide the second time.

New Contributor
Posts: 2
Registered: ‎09-04-2008
My Device: Not Specified

Re: Exchange & BES not talking after upgrade

I'm in the same boat you were in... I must be over looking this or in the wrong manual... Could you/anyone please tell me what you did to get it up and going? Thanks in Advance

Highlighted
New Contributor
Posts: 2
Registered: ‎09-04-2008
My Device: Not Specified

Re: Exchange & BES not talking after upgrade

Rerunning the install for the service pack as BESadmin resolves the issue. My impatience got the better of me and I had to try something. Thankfully this was all that was needed.