Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Visitor
Posts: 1
Registered: ‎12-02-2008
My Device: Not Specified

Failed activation with BES, stuck at initializing

[ Edited ]

Ok heres the story, a users Blackberry Pearl died and he got a new one. Deleted the user from BES and tried adding again, tried activating, failed. 

 

The users status is stuck at initializing, his phone works (he can make and receive calls) but I am activating it so he can recieve his email. Email is going through Novell Groupwise. 

 

Below is the log file. Thanks for the help. 

 

 

[40243] (12/02 00:07:22.413):{0x13C0} {username} Invalid DeviceId

[40442] (12/02 00:07:22.413):{0x13C0} User settings: email=username, routing=S56888900, service=, device=, calendar=1, MDS=1, userOTAFM=0, incradle=0, SMIME=0, sentItems=0, dir=username, server=

[45057] (12/02 00:07:22.616):{0x1360} {ExtUDPNtfThread::RenewSubscription}: DBNS did not receive database changes since last renewal.

[45051] (12/02 00:07:22.616):{0x1360} DBNS: renewed subscription, heartbeat 86705 

Message Edited by blsd on 12-02-2008 11:00 AM
Super Contributor
Posts: 257
Registered: ‎05-02-2008
My Device: BB 8530/ 5.0.0.734 OS
My Carrier: Verizon

Re: Failed activation with BES, stuck at initializing

Have you made sure that the users device has the data plan registered?

-make sure he/she can get to the internet on the device.

-if he/she can, register the device by going to options > advanced options > host routing table > menu key and select register now.

~Tami~
Intellectuals solve problems; geniuses prevent them.
-- Albert Einstein