Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 18
Registered: ‎05-07-2008
My Device: Not Specified

Http Error 400: Bad Request

Hi all,

 

Probably since the reinstall and instant upgrade to BES Exchange 4.1.5 with MDS services we have the following problem:

 

When we try to access a https:// website as per example www.viewtrip.com on the BB (any model) we get the following error:

Http Error 400: Bad Request

 

When clicked on details in the error we get the following message:

Connection refused www.viewtrip.com:443

 

I know there is a lot of documentation about this, but I need someone who can pinpoint me in the right direction because of a lack of time to sort this out. 

 

If you need more info, please let me know.

 

 

Forums Advisor III
Posts: 1,054
Registered: ‎05-23-2008
My Device: 8110, 8300, 8800, 8700, 9000

Re: Http Error 400: Bad Request

Try the below articles. Remember if you are having errors/issues with anything, best thing to do is search using the error message at www.blackberry.com/btsc

 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB05328&sliceId=SAL_Pub...

 

or

 

http://www.blackberry.com/btsc/search.do?cmd=displayKC&docType=kc&externalId=KB13784&sliceId=SAL_Pub...

***************************************************************************************************
If your issue is resolved, put a checkmark in the green box that contains the resolution.
OR
If it was just/or also really helpful - Give it a Kudos.. Go on Mate.. Help the rest of the clueless blackberry user world find their answer too..
~Gday from Down Under~
Contributor
Posts: 18
Registered: ‎05-07-2008
My Device: Not Specified

Re: Http Error 400: Bad Request

Thanks for the reply.

 

I checked the settings from the documents but no luck.

Does someone knows which log file I can search for more specific info?

 

New Contributor
Posts: 3
Registered: ‎03-06-2009
My Device: Bold 9000

Re: Http Error 400: Bad Request

I'm having the same issue every time I hit a HTTPS site. Error come sup HTTP Error 400: Bad Request. When I click on details the device shows Only basic authenticated HTTPS proxy server is supported.

 

Can anyone please help? I really need HTTPS access for online financial applications.

 

Thanks

 

BES 4.1.6.17

All devices are BlackBerry 9000 Bolds