Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Retired
Posts: 29
Registered: ‎03-26-2009
My Device: Not Specified

Re: I have 2 8330's that cannot send emails

[ Edited ]
Xonicwave, I would make sure the user has the Send AS permission within AD and you may want to look at this:

http://na.blackberry.com/eng/support/software/sendas.jsp 

 

Hope it helps

Message Edited by BesManian_Devil on 04-02-2009 04:05 PM
Message Edited by BesManian_Devil on 04-02-2009 04:17 PM
---------------------------------------------------------------------------------------------------
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: I have 2 8330's that cannot send emails

That link does not work.

 

 

it sounds like the group  does not have the requisite SEND AS permission on the user's account

******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 22
Registered: ‎02-11-2009
My Device: Not Specified

Re: I have 2 8330's that cannot send emails

I want to thank every one for the help that was provided.  This is how things fell out.

 

I had MS and a RIM agent provided by Verizon in a conference call.  The basic gist of all this was I should not install the MS hotfix.

 

I took one of the users had her backup her Blackberry with the BDM and then I had her security wipe the phone.  I removed her account from the BES server, waited a while and created a new account and set an activation password.  30 minutes later I had her run an Enterprise Activation.  After the wifi sync for email, contacts and calendars finished she was up and running fine.  She has not reported any problems since.

 

The other user has become a pain in the backside.  I have started a new thread for this issue.

 

Link to new thread

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: I have 2 8330's that cannot send emails

The reason this happened was I am assuming the user got stuck in SQL and needed some time to clear out of there. I'm glad it worked out for you
******************************************************************


If someone helped you give them kudos. Research all info!