Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
ant
New Contributor
Posts: 2
Registered: ‎06-09-2008
My Device: Not Specified

Invalid DeviceId

I have 2 users added to the BES whose Blackberry devices do not activate.

 

On the device there is no progress on the Enterprise Activation screen until it times-out after about 20 minutes.

 

On the BES (4.1 for Groupwise) I see a Last Contact time for each of them, unlike a never attempted activation which doesn't show a time.

 

In the BES MAGT log I see various lines relating to each user at the time activation was attempted but these two seem to indicate the failure:

[40243] (06/06 10:23:06.073):{0x226C} {User Name} Invalid DeviceId

[40255] (06/06 10:23:06.073):{0x226C} {User Name} *****Redirection is disabled due to incomplete configuration*****
 

Both these devices are on a separate carrier from our corporate contract. Each shows the wireless status of EDGE which I presume is Ok for connection to the BES (I usually check for GPRS in capitals).

 

I have checked that the Enterprise Service Policy is not enabled for the Blackberry Domain.

 

I have askled the 2 users to confirm with their carrier that the devices are Enterprise provisioned.

 

What else should I be doing at to get these devices activated? Do you need more of the lines from the MAGT log?

 

Anthony 

Contributor
Posts: 22
Registered: ‎10-03-2011
My Device: 8520
My Carrier: Claro

Re: Invalid DeviceId

Could you fix this?

Regards
ant
New Contributor
Posts: 2
Registered: ‎06-09-2008
My Device: Not Specified

Re: Invalid DeviceId

That is an old post to dredge up.

 

I don't remember.

 

I suspect the devices were Prosumer provisioned and needed to be Enterprise provisioned to activate against the BES.

 

Anthony

Contributor
Posts: 22
Registered: ‎10-03-2011
My Device: 8520
My Carrier: Claro

Re: Invalid DeviceId

Yes i understand, but i already checked it. Even i tried to activate the device with te usb cable, but i had the same problem.
Guru III
Posts: 32,114
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Invalid DeviceId

  • Nice necro on a 4 year old post.

 

 

is the device still assigned to a user?

What device?

Shoe size?

What version BES and Mail server?

Do you like spam on white or rye?

 

these should offer some help, maybe

 

Blackberry Enterprise Server for Microsoft Exchange - 4.0.6 - Troubleshooting Guide -- 34

 

BlackBerry user's PIN is reset to 0 during an OTAKEYGEN event

 

PIN is displayed as 0 in BlackBerry Manager

 

BlackBerry smartphone user's status turns to PIN 0 and redirection is disabled

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V