Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Contributor
Posts: 7
Registered: ‎01-06-2009
My Device: Not Specified

Re: Problems with email not hitting users devices

Thanks Faceman, I have come in this morning and changed the logging on both Dispatcher and Router to 4, so will keep an eye on those.  Actually looking at the Dispatcher log for today we seem to have the DROPPED a few times already.  Could this be showing if a users device is not actually switched on?
BlackBerry Employee
Posts: 212
Registered: ‎04-01-2008
My Device: Not Specified

Re: Problems with email not hitting users devices

[ Edited ]

No prob. As for the SRP Dropped log line, it only gets logged when the actual SRP connection is lost so if the user is out of coverage, that wont cause the log line to appear.

 

If you look at the Agent log, you can search for "Out Of Coverage" and if you find andy entries, then those users are out of coverage from BES perspective. This can be used more to troubleshoot single user issues if they complain about not receiving a message during a time period. Just another thing to rule out while troubleshooting. Let us know if you see any new entries with the log level set to 4.

 

Almost forgot to ask, but do u have test lab that might be using samer SRP? That's another thing that could cause the up/down as both servers would be fighting for a connection. Just ruling out the some of the causes.

 

Face

 

Message Edited by FaceMan on 01-13-2009 01:13 PM
New Contributor
Posts: 7
Registered: ‎01-06-2009
My Device: Not Specified

Re: Problems with email not hitting users devices

Evening once again Faceman.

 

Low and behold it happened again today.  We definately had an Exchange issue, due to queue on Exchange, so this could of been the issue as the Blackberries didnt start getting emails hitting devices again till around 19:15 and the Exchange issue was resolved at 18:00.

Strange thing is though is that no SRP DROPPED errors appear in the Dispatcher log, so am guessing this issue may of been due to Exchange... I HOPE!!

 

 

BlackBerry Employee
Posts: 212
Registered: ‎04-01-2008
My Device: Not Specified

Re: Problems with email not hitting users devices

Sounds like there might be 2 issues here. One exchange perfomance and the other SRP disconencts. Both will have message delays symptoms from an end user perspective. Just a matter of identifying the issue. In this case since SRP was up, this would point to Exchange related issue which u mentioned.

 

I would get the exchange team to setup Performance Monitoring on the Exchange servers during peak business hours to see how things are looking when there is load on the servers.