Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 15
Registered: ‎08-25-2008
My Device: Not Specified
Accepted Solution

SMS, PIN logging not working for new IT Policy

I'm currently testing a new IT Policy.  However, even though everything is set up correctly per KB05024 SMS and PIN logging are not working.  If I take my account out of the test group, put it back in the normal users group, all of my test messages show up in the log like they have been saved somewhere. 

 

The real perplexing thing is I've created the same policy/group combination on a test server and it works like a charm.  I've gone throught the IT Policies line by line and they match.

 

What the heck am I doing wrong?

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: SMS, PIN logging not working for new IT Policy

Is the only thing you are changing is group membership?  Do you have an IT Policy assigned to the group?
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Contributor
Posts: 15
Registered: ‎08-25-2008
My Device: Not Specified

Re: SMS, PIN logging not working for new IT Policy

The IT Policy is applied to the group.  And everything in the IT Policy works on the phones.  It's just the PIN & SMS logging that doesn't work.
Highlighted
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: SMS, PIN logging not working for new IT Policy

Did you enable it on the BES first?

 

KB05024 - Turn on BlackBerry smartphone PIN and SMS logging with BlackBerry Enterprise Server softwa...

 

... and the actual data: KB11742 - PIN, SMS, and phone call log file data

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Contributor
Posts: 15
Registered: ‎08-25-2008
My Device: Not Specified

Re: SMS, PIN logging not working for new IT Policy

Yes, this has all been configured.  SMS & PIN logging work for our other IT Policies...just not this new one.  And, if I move my test account back in to the default account (that works) any messages that should have shown up in the log show up all at once...covering several days if that's how long the account was in the test group/policy.  Move it back to the new group/policy, and it stops again.
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: SMS, PIN logging not working for new IT Policy

Just for testing ... have you tried a reboot of the server?
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Contributor
Posts: 15
Registered: ‎08-25-2008
My Device: Not Specified

Re: SMS, PIN logging not working for new IT Policy

Not allowed!  Have to schedule any outage 10 years in advance. Robot wink 

Did restart the services...but don't tell anyone!  I think I'm going to blow away the group and policy...start from scratch.  Although I created a new IT Policy, I did use a group we have tested with before.

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: SMS, PIN logging not working for new IT Policy

hah, that stinks :-/

 

That is a good next step to try.  Very odd though.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
Contributor
Posts: 15
Registered: ‎08-25-2008
My Device: Not Specified

Re: SMS, PIN logging not working for new IT Policy

Blowing away the Group and the Policy and rebuilding them from scratch appears to have fixed the problem.  Only thing I can figure is the Group was hanging on to previous policy settings somehow...or had become corrupted during previous testing.
Regular Contributor
Posts: 83
Registered: ‎05-13-2009
My Device: Not Specified

Re: SMS, PIN logging not working for new IT Policy

I am having this exact same problem.  Some users are logging and some aren't.  Any ideas?