Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
New Contributor
Posts: 7
Registered: ‎08-04-2008
My Device: Not Specified

The license key being entered is not compatible...

[ Edited ]

Good Afternoon,

 

I have an existing BES 4.1.0.38 server with 6 CAL's currently installed and running. We recently purchased 5 additional CAL's, but when I try to add them I receive:

 

"The license key being entered is not compatible with existing keys in license manager."

 

I did a bit of research and found that this usually happens when a Professional key is used with an Enterprise server or visa-versa. I'm pretty sure I'm on Enterprise already, but the Help, About screens in my BES manager are vague.

 

My service provider has been no help what-so-ever, even though all Blackberry products and services have been purchased through them. Someone at my provider also told me I need to upgrade to the latest version of BES, as the latest version is compatible with either key (Pro or Enterprise).

 

Really there are two things I need to know.

 

1. How do I figure out what type of BES server I am running?

 

2. Do I need to change my BES server or do I need a new license key from my service provider?

 

Any help is appreciated.

 

FYI, I am currently downloading and plan to install service pack 6.

Message Edited by JustTroItIn on 08-04-2008 02:08 PM
Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: The license key being entered is not compatible...

Call RIM / TSuppport and indicate the error you're getting.

 

This error is either:

 

The license key typed is a BlackBerry Enterprise Server - Small Business Edition (SME) key and the keys stored in the license manager are for BlackBerry Enterprise Server.

 

or

 

The license key typed is a BlackBerry Enterprise Server key and the keys stored in the license manager are for BlackBerry Enterprise Server SME.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/