Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 3
Registered: ‎04-23-2009
My Device: Not Specified

Upgrade 4.1.4 to 4.1.6 => Users can't send mails.

Hello,

 

I upgrade my BES from 4.1.4 to 4.1.6mr5. 

 

Since this upgrade, all my users can't send mails. They can receive mails, calendar and all others fonctions work fine.

 

I reboot my server and services, it doesn't help. I reboot my exchange server too witout any result.

 

Have you got any idea how i can solve this problem ? 

 

Thanks,

 

Regards,

 

Environment:
48 Blackberry Users, Exchange2003, BES 4.1.6, Windows 2003, VMWARE ESX
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Upgrade 4.1.4 to 4.1.6 => Users can't send mails.

Is the send option there, or do they get a message when they send?

 

If the option isn't there, have the users delete service books and resend.

 

If it is there, and the users are getting an error message, please list the error message here.

******************************************************************


If someone helped you give them kudos. Research all info!
New Contributor
Posts: 3
Registered: ‎04-23-2009
My Device: Not Specified

Re: Upgrade 4.1.4 to 4.1.6 => Users can't send mails.

everything seems to be ok on the BES server.

Our issue is more on the communication between the BES and Exchange server. At the same time we have upgraded our Exchange server applying the Exchange2003-KB930807-x86.

 

Environment:
48 Blackberry Users, Exchange2003, BES 4.1.6, Windows 2003, VMWARE ESX
New Contributor
Posts: 3
Registered: ‎04-23-2009
My Device: Not Specified

Re: Upgrade 4.1.4 to 4.1.6 => Users can't send mails.

in the log file we have the following message :

[20265] (04/23 02:31:23.833):{0x13C} {x.xxxxx@xxxxxx.com} MAPIMailbox:Smiley Frustratedend(ppMAPIMessage) - SubmitMessage (0x80070005) failed

[20472] (04/23 02:31:24.099):{0x13C} {x.xxxxx@xxxxxx.com} Send() failed: ERR_SUBMIT_MAIL, Tag=474888

[40277] (04/23 02:31:24.099):{0x13C} {x.xxxxx@xxxxxx.com} Sending message error to device for message 753597280

[40583] (04/23 02:31:24.099):{0x13C} {x.xxxxx@xxxxxx.com} Sending packet to device, Size=44, Tag=815425, TransactionId=-907060427

[40279] (04/23 02:31:24.099):{0x13C} {x.xxxxx@xxxxxx.com} SubmitToRelaySendQ, Tag=815425

Environment:
48 Blackberry Users, Exchange2003, BES 4.1.6, Windows 2003, VMWARE ESX
BlackBerry Employee
Posts: 212
Registered: ‎04-01-2008
My Device: Not Specified

Re: Upgrade 4.1.4 to 4.1.6 => Users can't send mails.

Looks like the send as issue. Check out http://na.blackberry.com/eng/support/software/sendas.jsp for details.

 

The upgrade to the Exchange server might have changed the store.exe which resulted to the send as issue to occur.