Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 4
Registered: ‎08-26-2011
My Device: 8520
My Carrier: KPN - Proximus
Accepted Solution

Activation problem device after changing owner

Hello everybody,

 

Situation:

  • Server software: BlackBerry Professional - BlackBerry Manager 4.1.4.17
  • Exchange 2007
  • 5 devices are activated and are working fine
  • 1 device (8520) changed from owner and provider, I have problems to activate it right: got an IT Policy status error

What I did after this problem (the first time I did not clean the handheld).

  1. I wiped the handheld
  2. I deleted the user in the BlackBerry Manager including the configuration file in the mailbox
  3. I add the user again in BlackBerry Manager
  4. I sent the "Generate and email activation password" - after 10 minutes: initializing - IT Policy status error

Questions:

  1. How can it be that after I added the user the pincode was automatically added?
  2. How long does it normally take for the initializing process?
  3. What can I do?

Thank you in advance!

 

Martin

Guru III
Posts: 32,114
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Activation problem device after changing owner

initailizing user means that it is not connected yet

 

I would wipe the unit, and resend activation again

 

also test that the dataplan is ok

 

 

 

 

Want to check if a device is provisioned correctly?
Sign up for free to the BlackBerry Expert Support Center.

https://www.blackberry.com/besc/dashboard/

Then use the Enterprise Activation Readiness tool.

All at absolutely no cost to you or your organization!

The BESC gives you a suite of valuable tools, and includes a Complimentary Support Incident should you need to contact BlackBerry Technical Support directly.




 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 4
Registered: ‎08-26-2011
My Device: 8520
My Carrier: KPN - Proximus

Re: Activation problem device after changing owner

Hello,

 

Thank you for your quick reply!

 

In the mean time I did some remote tests with the owner. Like you said:

1. wipe the unit

2. test provisioning: OK

3. resend activation

 

I dont know how long it will take but is there another solution or thing I can try?

They are talking about activate by air (wireless). I understand that this is also possible by the telephone netwerk and not by wireless network?

 

Kind regards,

 

Martin Verkerk

New Contributor
Posts: 4
Registered: ‎08-26-2011
My Device: 8520
My Carrier: KPN - Proximus

Re: Activation problem device after changing owner

[ Edited ]

Hello,

 

In the meantime the activation worked. Now this phone is also "running" like the other phones. That was yesterday evening. Today I did a test with the owner of the phone but no emails are forwarded to this phone. Do I have to do a setup in the mobile for getting corporate email?

And when I look now in the BlackBerry Manager I see that the last connection is still yesterday evening. I resend the IT Policy (our standard) but this gave directly an error.

 

What do I miss?

 

Kind regards,

 

Martin Verkerk

 

Highlighted
New Contributor
Posts: 4
Registered: ‎08-26-2011
My Device: 8520
My Carrier: KPN - Proximus

Re: Activation problem device after changing owner

Hello,

 

After testing and testing.... I called the telecom provider again to double check the settings and the subscription. They already did that a few days before but another employee changed it today anyway to test. Now it works!

 

Thanks everybody for the replies!

 

Kind regards,

 

Martin

Guru III
Posts: 32,114
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Activation problem device after changing owner

It is a BESAdmin rite of passage to go through the gauntlet of correcting the right BES data plan with your carrier.

Glad to see you have it sorted now

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V