Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Trusted Contributor
Posts: 110
Registered: ‎11-14-2008
My Device: Not Specified

BPS Not Sending / Receiving since Exchange Server Restart

Hi All

 

We have 2 SBS 2003 machines, 1 Exchange/main office server and 1 BPS/BES server.

 

Whilst on a training course, and out of the office our main server was restarted and ever since the BB server cannot send / receive emails.

 

We have tried restarting the BES server completely and starting services from the BB manager but no joy.

 

As always I find out about it when I am on a train and cannot do anything about it.

 

What can anyone suggest.

 

Thanks

 

Tom

Trusted Contributor
Posts: 110
Registered: ‎11-14-2008
My Device: Not Specified

Re: BPS Not Sending / Receiving since Exchange Server Restart

Posted this last night. Sorted as once I got in and tried to start services I got a reject notice saying failed due to log in issue.

 

The BESADmin password has been changed by someone else not thinking this would stop the server from working properly, all because it was too hard to remember.

 

Thanks

Guru III
Posts: 32,126
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BPS Not Sending / Receiving since Exchange Server Restart

Ouch that was knot nice of them.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 48
Registered: ‎04-15-2009
My Device: Not Specified

Re: BPS Not Sending / Receiving since Exchange Server Restart

As always I find out about it when I am on a train and cannot do anything about it.

 

What can anyone suggest?

 

Don't ride the train anymore? Smiley Very Happy

 

GaryK