Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Highlighted
New Contributor
Posts: 5
Registered: ‎08-07-2009
My Device: Not Specified

Blackberry receiving, but not sending

Hello,

 

We had Enterprise installed using the single client license.  Yesterday, we purchased the 5-user Pro version.  Install goes fine, blackberry's register fine.  Blackberry receives e-mail, calendar events, etc, but the Blackberry cannot send e-mail, cannot lookup names from the server, cannot expand e-mails sent from Outlook (sent items), etc.  Therefore, it appears the blackberry is receiving fine, but cannot connect back to the server for any additional info. Was working fine with BES Ent.

 

Exchange 2003 on WinServer 2003

BES Pro: 4.1.4

 

Any ideas or suggestions?

 

Thanks,

 

Kevi

 

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Blackberry receiving, but not sending

[ Edited ]

What error do you get when sending?

 

Does the user have admin privledges on the domain?

if yes 

Unable to send email messages because the Send As permission has been revoked

http://www.blackberry.com/btsc/KB04707

Message Edited by knottyrope on 08-10-2009 05:57 AM

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 5
Registered: ‎08-07-2009
My Device: Not Specified

Re: Blackberry receiving, but not sending

I don't see any error messages.  Anything that originates on the server makes it's way to the Blackberry.  For example, I am receiving e-mails.  In fact, they are hitting the Blackberry faster than Outlook shows them on my desktop. 

 

However, anything that originates on the Blackberry does not work.  Even basic name look ups go on endlessly until it says the lookup failed.  E-mails attempt sending until they finally fail.  Even the browser stopped working and the guy at the Verizon store pointed out that the blackberry browser talks to the server.  We switched it to Internet Browser and internet browsing works again.

 

Messages in the MAGT log show that messages are being successfully delivered to the Blackberry:

 

[BIPP] Received status DELIVERED, Tag=98

 

However, I do see entries in the log as follows:

 

GetFolderIDFromList No folder ID in list for EntryID

GetNewMovedMessages - Could not find folder entry id in folder list for RefId=1903403514

Message moved rescan completed

 

Also, when I send an e-mail from the Blackberry, it initially sends and gives a checkmark.  Later, it updates to failed.

 

The BES services login under my credentials and I am Domain Admin.

 

I also currently have a pending message trying to be sent from Blackberry.  The MAGT log shows entries as follows, but no errors.

 

Ping 3209 sent

PingResponse 3209 received

 

It is just as if the Blackberry cannot *originate* any contact with our server.

 

Thanks for the help!!!

 

Kevin

 

 

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Blackberry receiving, but not sending


KevinZ wrote:

 

 

The BES services login under my credentials and I am Domain Admin.

 

 

Kevin

 

 


That is the issue. Follow the previous KB I posted.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 5
Registered: ‎08-07-2009
My Device: Not Specified

Re: Blackberry receiving, but not sending

I completely uninstalled,created a new BESAdmin user per Blackberry recommendations as follows:

 

http://www.blackberry.com/btsc/viewContent.do?externalId=KB02276

 

I then reinstalled under the BESAdmin account.  All services now login using this account and still having the exact same problem.  I can send from Outlook, sent items show up on Blackberry, I can receive all messages on the Blackberry, but I cannot reply or do any lookups.

 

I am not sure what else to do.

 

Kevin

 

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Blackberry receiving, but not sending

are you the BPS user a member of domain admins or a protected account?

 

if yes then follow the previuos KB for it.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 5
Registered: ‎08-07-2009
My Device: Not Specified

Re: Blackberry receiving, but not sending

No, I created a brand new user called BESAdmin.  It is not a member of Domain Admins only Domain Users (just double checked on Domain Server).  Exchange Server is a member server.  I did add the BESAdmin to the LOCAL Administrators group on the Exchange Server per the Blackberry instructions listed.

 

I am the only Blackberry user listed in the  Blackberry Manager.

 

All of this worked fine on the Enterprise version 4 days ago.

 

Kevin

New Contributor
Posts: 5
Registered: ‎08-07-2009
My Device: Not Specified

Re: Blackberry receiving, but not sending

This is what is noted on Blackberry.com:

 

BlackBerry® users at your organization are seeing red X symbols (beside their sent messages) in their BlackBerry smartphone message list and are receiving one of the error messages listed below:

  1. "Unlisted message error"
  2. "Desktop email program unable to submit message"

However, the message on my Blackberry says:

 

"All attempts to resend failed."

 

Thanks,

 

Kevin

Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: Blackberry receiving, but not sending

This can usually be solved by giving the user explicit send as permissions in Exchange. That message you are getting is because the device gives up trying to send the message. The permissions are set wrong is what this boils down to my friend.
******************************************************************


If someone helped you give them kudos. Research all info!