Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.


Thank you for visiting the BlackBerry Support Community Forums.

BlackBerry will be closing the BlackBerry Support Community Forums Device Forums on April 1st (Developers, see below)

BlackBerry remains committed to providing excellent customer support to our customers. We are delighted to direct you to the CrackBerry Forums, a well-established and thorough support channel, for continued BlackBerry support. Please visit http://forums.crackberry.com or http://crackberry.com/ask. You can also continue to visit BlackBerry Support or the BlackBerry Knowledge Base for official support options available for your BlackBerry Smartphone.

"When we launched CrackBerry.com 10 years ago, we set out to make it a fun and useful destination where BlackBerry Smartphone owners could share their excitement and learn to unleash the full potential of their BlackBerry. A decade later, the CrackBerry community is as active and passionate as ever and I know our knowledgeable members and volunteers will be excited to welcome and assist more BlackBerry owners with their questions."

- Kevin Michaluk, Founder, CrackBerry.com

Developers, for more information about the BlackBerry Developer Community please review Join the Conversation on the BlackBerry Developer Community Forums found on Inside BlackBerry.


Reply
Highlighted
New Contributor
Posts: 4
Registered: ‎08-16-2011
My Device: none
My Carrier: none
Accepted Solution

Cannot log in to Express

Hi,

New install on a 2003 server which is in a 2008 domain.

AD auth used with besadmin account, we cnanot sign in.

 

BBAS log:

 

(08/16 16:16:53:040):{http-BLACKBERRY.domain.LOCAL%2F192.168.16.6-3443-5} [com.dstc.security.kerberos.jaas.KerberosLoginModule] [ERROR] login failed: Kerberos error creating ticket: com.dstc.security.kerberos.KerberosError: KDC has no support for encryption type
KrbError:
    Error code: 14
    Error message: null
    Client name: null
    Client realm: null
    Client time: null
    Server name: krbtgt/domain.LOCAL
    Server realm: domain.LOCAL
    Server time: Tue Aug 16 16:17:19 BST 2011

 

I believe this is something to do with 2003 and 2008 domain.

I have enabled the besadmin account to use DES with no luck...

 

Anyone advise?

Guru III
Posts: 32,249
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Cannot log in to Express

Unable to log on to BAS when running a mixed domain environment
http://www.blackberry.com/btsc/KB18186

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 4
Registered: ‎08-16-2011
My Device: none
My Carrier: none

Re: Cannot log in to Express

  1. Raise the functional level of the Microsoft Active Directory Domain to Windows Server 2008.

    For more information on how to raise the domain functional Level, see KB322692, or visit the Microsoft Help and Support site and search for How to raise Active Directory domain and forest functional levels

We cannot raise the level as 2003 servers are used.

 

  1. Configure the Kerberos pre-authentication encryption types to DES encryption type for each Microsoft Active Directory domain account used with the BlackBerry Administration Service.

    Consult with the Microsoft Active Directory administrator on how to change the encryption type for a user account

Attempted and has not worked.

 

  1. Create a separate BlackBerry Administration Service Authentication administrator account for the administrator in question.

How can i do this? Just another user?

New Contributor
Posts: 4
Registered: ‎08-16-2011
My Device: none
My Carrier: none

Re: Cannot log in to Express

I ran the BAS sql query to add a user, which i have done, i can see it in the table, but it still will not log in!

New Contributor
Posts: 4
Registered: ‎08-16-2011
My Device: none
My Carrier: none

Re: Cannot log in to Express

I removed the whole install and reinstalled!!! still couldnt create an ad account. just doesn't work.

 

lucky it was a new install and no users on it.