Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 4
Registered: ‎06-23-2009
My Device: Not Specified

ETP.DAT email gets to inbox but stays forever, device wont activate.

Hello:

 

I am having the following problem, im trying to activate a 8320 on a BB Small Business Edition Server. I add the user to the BB Manager and set a password. On the device i start tye EA, the etp.dat email gets to the inbox but then stays there forever, and the device tells me contact network admin. I ran the IEMSTest.exe and it tells me test completed succesfully. I think the problem is in that BB is trying to access recipients/cn=john.....the user email is john.d@domain.com, not john@domain.com

 

Anyone can please help me, is this whats causing the problem or should i look something else. Ive tried plenty of things and nothing. One other user is working perfectly fine.

 

Any help will be gratly appreciated.

 

Thanks!

Guru III
Posts: 32,200
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.

Sounds like an alias issue.

 

Is the default SMTP address primary for john.d@domain.com been set?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.


drinkydoo wrote:

Hello:

 

I am having the following problem, im trying to activate a 8320 on a BB Small Business Edition Server. I add the user to the BB Manager and set a password. On the device i start tye EA, the etp.dat email gets to the inbox but then stays there forever, and the device tells me contact network admin. I ran the IEMSTest.exe and it tells me test completed succesfully. I think the problem is in that BB is trying to access recipients/cn=john.....the user email is john.d@domain.com, not john@domain.com

 

Anyone can please help me, is this whats causing the problem or should i look something else. Ive tried plenty of things and nothing. One other user is working perfectly fine.

 

Any help will be gratly appreciated.

 

Thanks!


 

Is the user in any Protected AD Groups?   What version of BES are you running?  SBE?  What version is that again?  I haven't seen it in a while.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Contributor
Posts: 4
Registered: ‎06-23-2009
My Device: Not Specified

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.

On AD, and on Exchange the SMTP email es john.d@domain.com (the one in bold).....is this ok? Then not on bold is the users johndoe@domain.com, where johndoe is the users login....

 

Ive checked permissions and they all seem to be fine.

 

Thanks for your help!

New Contributor
Posts: 4
Registered: ‎06-23-2009
My Device: Not Specified

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.

User is not on Admin Group or any other protected groups, just on Domain Users. The version is Small Businees Edition Version 4.1.4.17. This user needs to be on the Admin group, can i activate out of the group and then add him?

 

Thanks!

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.


drinkydoo wrote:

User is not on Admin Group or any other protected groups, just on Domain Users. The version is Small Businees Edition Version 4.1.4.17. This user needs to be on the Admin group, can i activate out of the group and then add him?

 

Thanks!


Huh?  I don't quite understand.  The user isn't in the groups but needs to be?  The user cannot be a member of any protected groups while being a BES user.

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/
New Contributor
Posts: 4
Registered: ‎06-23-2009
My Device: Not Specified

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.

This user has always been in the admin group, whatever the reasons are. I understand that for BES he cant so he agreed to be removed. Fine, still no activation.  My question was if once activation was completed, this user could be added to admin group. There is one user whose BES service works perfect nd that is on the admin group, thats what prompted me to ask.

 

Anyhow, still without this user not being on admin group cant activate...

 

Thanks for the help.....

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: ETP.DAT email gets to inbox but stays forever, device wont activate.

make sure that standard permission inheritance is still going to this user and that inheritance isn't blocked somewhere.
------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/