Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 32
Registered: ‎06-04-2009
My Device: Not Specified
Accepted Solution

HTML Email not working on BlackBerry Enterprise Server Express

I've just deployed a BESX server and have noticed that my HTML email no longer works.  The IT Policy applied to my device has "Disable Rich Content Email" set to "No".  On the handheld, the "Enable HTML Email" option is set to "Yes".  What else could I be missing?

Guru III
Posts: 32,132
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: HTML Email not working on BlackBerry Enterprise Server Express

With the BlackBerry device powered ON, remove the battery a few seconds and then reinsert the battery to reboot.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 32
Registered: ‎06-04-2009
My Device: Not Specified

Re: HTML Email not working on BlackBerry Enterprise Server Express

I believe I found it.  On the BAS page, go to Manage Users and click on the user whose device won't render HTML.  Look for the "Messaging Configuration" section and click the configuration (in my case 'Default Configuration').  In here, it says "Rich content turned on: No".  I don't have the option to modify this.  This is my problem.  Any suggestions?

 

I tried this -> http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Server/BES-5-0-no-rich-content-email-op... but when I pushed out the service books again my Desktop CMIME didn't reappear.  I haven't tried reactivating yet.

Contributor
Posts: 32
Registered: ‎06-04-2009
My Device: Not Specified

Re: HTML Email not working on BlackBerry Enterprise Server Express

OK, now the Desktop CMIME has reappeared.  I've done a live battery pull as knottyrope suggested but I'm still unable to render HTML formatted emails and I don't have the option to change the "Rich content turned on:" setting.

Highlighted
Contributor
Posts: 32
Registered: ‎06-04-2009
My Device: Not Specified

Re: HTML Email not working on BlackBerry Enterprise Server Express

Apparently I had all of the settings correct, they just didn't work.  In order to resolve,  I modified the policy to have the incorrect setting, deployed it to my device, then modified it again to have the correct setting and deployed it one final time.  This worked.

Guru III
Posts: 32,132
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: HTML Email not working on BlackBerry Enterprise Server Express

Thanks for sharing your solution.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V