Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Member
Posts: 1
Registered: ‎10-14-2008
My Device: Not Specified

Migrating from BES 3.6 to BPS

I have a complex situation where I need to consolidate our Blackberry server and Exchange server to the same physical server. We're currently running Exchange 2003 and BES 3.6.

 

I would like to upgrade/install BPS on the Exchange server and move the users over. My question is can I take the CALs from the BES install and use them for BPS, and if so, how many can I use? We originally bought a 5-pack for the initial SBE install of BES, added two more five packs, then the final five pack was the "upgrade to Enterprise" CAL package. I'm guessing I can re-use at least two of the 5-packs of CALs and possibly the initial five pack?

 

Also, can I use the existing SRP/authentication key for the new BPS install so I can avoid having to reactivate everyone?

 

Thanks in advance for any insight.

Forums Veteran II
Posts: 2,744
Registered: ‎04-01-2008
My Device: Bold

Re: Migrating from BES 3.6 to BPS


WolfKeeper wrote:

I have a complex situation where I need to consolidate our Blackberry server and Exchange server to the same physical server. We're currently running Exchange 2003 and BES 3.6.

 

I would like to upgrade/install BPS on the Exchange server and move the users over. My question is can I take the CALs from the BES install and use them for BPS, and if so, how many can I use? We originally bought a 5-pack for the initial SBE install of BES, added two more five packs, then the final five pack was the "upgrade to Enterprise" CAL package. I'm guessing I can re-use at least two of the 5-packs of CALs and possibly the initial five pack?

 

Also, can I use the existing SRP/authentication key for the new BPS install so I can avoid having to reactivate everyone?

 

Thanks in advance for any insight.


 

Ok, so you want to perform a knife-edge cutover / upgrade here.  I'll be honest, I'm not 100% sure on the licensing, but I don't think you'd have any issue using these CALs in BPS.  I'm pretty sure all BES CALs work with BPS.  Check out the upgrade documentation

------------------------------
If you've found a solution through a post; please mark it as a solution.
If someone's was particularly helpful, give them kudo's!.


Get busy living, or get busy dying.

http://blog.port3101.org/hdawg/