Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
New Contributor
Posts: 3
Registered: ‎04-24-2014
My Device: 9320
My Carrier: Vodafone

Unable to Activate Users BESX5.0.4 with Exchange 2013

[ Edited ]

Hi Everybody,

 

I am in middle of migration from exchange 2010 to exchange 2013 SP1 with period of co-existence.

 

Currently we have BESX 5.0.3 installed wich all users currently activated and running ok with Exchange 2010, I have installed new blackberry server express 5.0.4 and configured for  exchange 2013 users that will be migrated later by follow all available guides including :

 

  • Create new besx admin account hosted on Exchange 2013
  • Configure Throttling Policy
  • Configure EWS permission on IIS on Exchange 2013
  • Assign application impersonation  for new BESX admin account.
  • new BESX Admin account permission for Active direcotry (Send As) and Exchange
  • Install Exchange 2013 certificate on new BESX server.
  • Add regisgery key "RPCHTTPProxyMap_BES" with value smtpdomain=https://owa url
  • configure CDO Key for disabling Public Folder

But I noticed that I couldn’t activate any user even through Wire , I got the following error when assign device to user “The BlackBerry Administration Service was unable to retrieve specific device attributes from the device that is connected to your computer” knowing that user account is newly created on Exchange 2013

 

I ran IEMTEST , now errors and all tests are passed successfully.

 

Any help please !

Guru III
Posts: 32,134
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Unable to Activate Users BESX5.0.4 with Exchange 2013

New Contributor
Posts: 3
Registered: ‎04-24-2014
My Device: 9320
My Carrier: Vodafone

Re: Unable to Activate Users BESX5.0.4 with Exchange 2013

[ Edited ]

knottyrope, thanks for your response..

 

I double checked steps which included on your mentioned article KB ,but still the same problem ...

 

 

Guru III
Posts: 32,134
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Unable to Activate Users BESX5.0.4 with Exchange 2013

does a wireless activation work?

 

Are you using Internet Explorer?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Highlighted
New Contributor
Posts: 3
Registered: ‎04-24-2014
My Device: 9320
My Carrier: Vodafone

Re: Unable to Activate Users BESX5.0.4 with Exchange 2013

Wireless Activation is not working and i am using IE to activate through Wire