Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

Reply
Contributor
Posts: 12
Registered: ‎10-31-2011
My Device: 8900
My Carrier: Vodafone
Accepted Solution

Users Cannot Activate After Mailbox Move to Exchange 2010

Hello All,

 

Back with another issue I'm hoping someone here can help with.

 

We've recently been moving our exchange mailboxes from Exchange 2003 to 2010 which has gone without any problems.

 

In total we have around 20 BB enabled users which all moved OK apart from three mailboxes which after the move to exchange 2010 their BB's stopped sending/receiving etc.

 

I have tried security wiping their devices and reactivation which just times out and says cannot contact activation server.  The mobile network has also double checked they have the right BIS provisioning and were able to send test messages to the BB's.

 

I have tried activating with other accounts on their BB's so that confirms the device is working however when I tried to activate one of the users on a known working device the exact same problem occurred which leads me to believe something is screwed with their mailboxes.  I have tried deleting the users from BES and adding again but made no difference.

 

Anybody know what else I can try (deleting the user from exchange is not an option).

 

Thanks and apologies for the long post.

 

Guru III
Posts: 32,244
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Users Cannot Activate After Mailbox Move to Exchange 2010

Contributor
Posts: 12
Registered: ‎10-31-2011
My Device: 8900
My Carrier: Vodafone

Re: Users Cannot Activate After Mailbox Move to Exchange 2010

Thanks for the links Knottyrope, it seems one of the mail databases was created after the original setup so had to to assign Microsoft Exchange Server permissions at the Microsoft Exchange Server level.

 

However, I can now see the the phones pin in bes but the activation only get as far as 

 

Contacting Server...

Verifying encryption...

Encryption Verified.

Wainting for services...

 

any ideas

Guru III
Posts: 32,244
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Users Cannot Activate After Mailbox Move to Exchange 2010

type in the email address correctly?

 

also look at the MAGT log for any info when you activated it

 

default location :\Program Files\Research In Motion\BlackBerryEnterprise Server\Logs

Also look in event veiwer to seef if any errors or warnings pertain to your issue

Please post back the log info minus personal info


to isolate an affected user on a static messaging agent , then look for the MAGT log for that agent (while trying to send/receive messages). The format you'll be looking for is:

 

 

 

BESName_MAGT_##_yyyymmdd_####.txt

 

 

 

Where the first pair of digits are the Agent ID you set.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 12
Registered: ‎10-31-2011
My Device: 8900
My Carrier: Vodafone

Re: Users Cannot Activate After Mailbox Move to Exchange 2010

Hi Knotty,

 

I got it working by removing the user from bes and also restarting the Policy service.

 

thanks for help.

Guru III
Posts: 32,244
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Users Cannot Activate After Mailbox Move to Exchange 2010

removing user from BES is not a good idea as their device backup is deleted on the server once they are removed

 

I have not removed a user in over 5 years unless they no longer work here.

 

Glad to see you are working now.

 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V