Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 21
Registered: ‎06-25-2013
My Device: Z10
My Carrier: T-Mobile D

Re: Activation ID could not be verified with the licensing infrastructure

for information: when i try the host id activation method:

 

Contributor
Posts: 21
Registered: ‎06-25-2013
My Device: Z10
My Carrier: T-Mobile D

Re: Activation ID could not be verified with the licensing infrastructure

i found the problem. After the update was the licence service not log on "bdsadmin", it was on log on "network service". i change it and now it work!

Highlighted
New Contributor
Posts: 2
Registered: ‎06-26-2013
My Device: Blackberry Z10
My Carrier: Vodafone

Re: Activation ID could not be verified with the licensing infrastructure

Hi,

 

I also had the problem that polling doesn't worked and I got no connection to the licensing infrastructure. I had all ports open from 10.1.1 brandnew test server. My license server service ran under local system account and to change the user to the blackberry network account didn't help.

 

The solution was at the end quite easy. My test Server is a standard Microsoft Windows Server 2008 R2. The new Microsoft server and windows 7 systems have only a limited amount of trusted certification authorities included.

 

The licensing service connects to the licensing infrastructure via ssl with an thawte certificate. But I have not trusted root certification authority. I only installed the certificate from thawte and restarted the service. It worked. Here is the kb from Blackberry: http://btsc.webapps.blackberry.com/btsc/viewdocument.do?externalId=KB34316&sliceId=2&cmd=displayKC&d...

 

Greetings

 

Andy