Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

New Contributor
Posts: 2
Registered: ‎05-08-2013
My Device: BB Z10
My Carrier: Bell

Activation for one account doesn't works

Hello, we have our BDS10 server for 1 week and we encounter a problem with the activation of a user account. All our user accounts are working well except one, which does not allow sending, receiving email, calendar and contacts sync. However, the user is enabled with active sych. All our other users work and I can’t find the reason. I checked all the permissions and everything seems correct. What can cause the problem?

I managed to add the user account on the backberry 10, to create the workspace, I enter the password for the user but the emails, calendar and contacts doesn't work and I can’t see the folders on the inbox.  I've setup email profile in my BSD10 for the user.




Guru III
Posts: 32,244
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Activation for one account doesn't works

is user inheriting permission in AD?


is user a member in any other AD groups?


Click here to Backup the data on your BlackBerry Device! It's important, and FREE!

Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.

SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope

Want to thank me? Buy my KnottyRope App here

BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V

Posts: 35
Registered: ‎04-30-2013
My Device: Z10
My Carrier: AT&T Wireless

Re: Activation for one account doesn't works

I have no clue if BES 10 works the same way in this regard as the old BES server, but I have run into issues where people wrote rules that ended up grabbing the system message the BES (again older) was putting in their mailbox during the activation phase.
So my suggestion is to double check their rules and anti-spam settings and see if there is anything in there that might step on the activation process - again assuming this works the way the old BES process worked.
New Contributor
Posts: 2
Registered: ‎05-08-2013
My Device: BB Z10
My Carrier: Bell

Re: Activation for one account doesn't works

I'll investigate in this way and check if my old BesX server doesn't interfere with the activating process of this mailbox.