Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

*** Activation *** password is empty (UserConfig.KeyGenPassword)

User activation is successful.  A few weeks later the BB is inactivated and this is the error message,     *** Activation *** password is empty (UserConfig.KeyGenPassword).  Anyone seen this before?  Thank you. 
Guru III
Posts: 32,132
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

password is empty (UserConfig.KeyGenPassword).

 

goodled the above and found a few hits.

Are you on domino?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

No, Exchange 2007. 
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

Where are you getting this error message?
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

User complainted that email was not synching with his BB.  Check the Enterprise Activation setting on his BB and found that status was "not activated".  In BAS, Devices, Wireless Activations, View wireless activations, searched for the user and under the Email description was where I found the error message.   
Forums Veteran I
Posts: 2,036
Registered: ‎12-04-2008
My Device: 8900

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

Sounds like you have to have the user reactivate the device, did it get wiped some how?
******************************************************************


If someone helped you give them kudos. Research all info!
Contributor
Posts: 48
Registered: ‎04-03-2008
My Device: Not Specified

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

No the device was not wipe.  The Blackberry was synching fine with his other webmail account.  I set a new activation password and reactivated the Blackberry. 
Contributor
Posts: 11
Registered: ‎06-12-2009
My Device: Not Specified

Re: *** Activation *** password is empty (UserConfig.KeyGenPassword)

Make sure the mail delivered to that exchange account isn't forwarded to another account also. Even the option to deliver to both mailboxes wont work. I've had this before, temporarily disable the forwarding and activate the BB then you can flip the fowarding back on.