Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
Contributor
Posts: 14
Registered: ‎03-14-2013
My Device: Z10
My Carrier: Telus

BES 10.1 SCEP lastname comma firstname problem - KB34317

After an inplace upgrade of our BES 10 to BES 10.1 last week, we can no longer enroll users using SCEP. In our AD environment, our email address does not match our UPN. Our name, common name (cn), and display name are in "lastname, firstname" format.

 

Before the SP1 update update, activation and SCEP enrollment through BES 10 was working fine. After the update, BES 10.1 activation works but not the SCEP enrollment.

 

I found a KB article that talks about this:

 

SCEP enrollment fails if there is a comma in the user's Common Name in Active Directory
http://www.blackberry.com/btsc/KB34317

 

Although there is a workaround to tempoarily rename the user, activate, SCEP enroll, and then rename back, this is not practical as our certificates auto-renew every few months.

 

Anyone know when this "lastname, firstname" issue will be resolved in 10.1?

 

Mike

New Contributor
Posts: 3
Registered: ‎06-20-2013
My Device: Z10/Q10
My Carrier: Rogers/Telus/Bell

Re: BES 10.1 SCEP lastname comma firstname problem - KB34317

We had the same issue. Yesterday we got an early release of 10.1.1 and the issue was resolved. Not sure when 10.1.1 will be publically available but it does resolve the lastname comma issue.

Contributor
Posts: 14
Registered: ‎03-14-2013
My Device: Z10
My Carrier: Telus

Re: BES 10.1 SCEP lastname comma firstname problem - KB34317

Thanks rivkisz, that's promising. In another post, it says that 10.1.1 will be released on June 25 along with other features. Mike