Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone
Accepted Solution

BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Hi

 

I have a new install of BES 10. I am also running BES 5 in the same environment. I have deleted a user from the old bes and added them to the new BES 10 server, however, when I create the activation password I get the following message:

 

BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

 

I have read the following article: KB32363  but I have no connectivity issues with https://discoveryservice.blackberry.com on port 443.

 

Does anyone have any suggestions?

 

Thanks

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Did you telnet the address from BAS host?
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Hi - yes it does

Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

[ Edited ]

Sorry - yes I did and it telnets fine. I still get the errors though. Interestingly, the user I'm testing has recently been removed from the BES 5 server (several hours ago). If I activate a user without a previous BES account on the old server, the message doesn't appear.

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

I experienced the same - it seems it takes sometimes a while after a fresh installation to be able to register with the discoveryservice.
Is it working for all devices now?
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Hi - no, it still doesn't appear to be working. I've just built a new VM over the weekend as well and tried a new install of BES10 - same problem!

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Did you configured the Proxy Settings for the Internet Explorer while logged in as the same user as the BAS service is running as?
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Hi - there is no proxy set, so this shouldn't be a problem.

Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Or this is the problem ^^
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
Contributor
Posts: 17
Registered: ‎02-22-2013
My Device: Z10
My Carrier: Vodafone

Re: BES 10 User activation - BlackBerry Discovery Service was unable to register this activation password with the BlackBerry Infrastructure

Ha - no. The proxy definitely isn't it. I don't need one.