Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Posts: 1
Registered: ‎12-11-2009
My Device: 8900 9520 9700
My Carrier: T-Mobile DE / Vodafone DE

BES 5.0.1 MR1 Wireless Software Deployment Problem

Hello Folks,


i have a litte trouble with the wireless software distribution under a BES 5.0.1.


First some facts about the serverhistory:

I installed a BES 5.0.0 some weeks ago. I registered 3 9700 devices and 2 9520 devices on this Server and the wireless software distribution worked fine. On 11/30 i was updating the BES to BES 5.0.1 (Bundle 72). Since then the software deployment won't work anymore. In the administration console under  "user -> Manage users -> View user -> View resolved applications" -> Other configured applications -> Unresolved data  it shows me "Unknown device".

Yesterday i updated to BES 5.0.1 MR1. I hoped the problem was fixed in this MR but the behavior hasn't changed.


Since this is an BES 5 Testserver in my company it won't be that problem to reinstall a new BES completly... but maybe there is a smarter way to get it work Smiley Wink


Can anyone help me?

Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360
My Carrier: Bell

Re: BES 5.0.1 MR1 Wireless Software Deployment Problem

I'm wondering if the device is specified in the device.xml which the BAS now pulls from the web.


What is the device model, carrier and OS version?

The only stupid question is the one you don't ask before you reboot the BES.