Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

tbeverly wrote:

Hi I am having a similiar problem. I upgraded to 5.0.3 mr1 and am able to open administration web page but when I click on the user and try to open any tabs (groups, roles, policies) the page hangs. Has anyone come across this problem.


  what if you just scroll to the right of the user and use those tabs? The issue I had, I couldn't even get to the login page of the administration web page.

New Contributor
Posts: 7
Registered: ‎06-04-2010
My Device: BAS 5.0
My Carrier: Verizon

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

Sorry I didn't mean to hijack your thread.

 

The only tabs that you can click on are the user and the users pin. Both of these open but I can't get any further to view information.

Highlighted
Regular Contributor
Posts: 65
Registered: ‎10-11-2010
My Device: Bold 9700
My Carrier: AT&T

Re: BES 5.0.2 upgrade to 5.0.3 administration web pages not loading

 


tbeverly wrote:

Sorry I didn't mean to hijack your thread.

 

The only tabs that you can click on are the user and the users pin. Both of these open but I can't get any further to view information.


No problem, just saying its not the exact problem so you may have a different answer. BUT hmm did you try updating the java client on your pc (not the server)? Do you have errors in the logs or event viewer on the BAS?