Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Highlighted
New Contributor
Posts: 3
Registered: ‎09-29-2010
My Device: 8520
My Carrier: Cable & Wireless | LIME

BES 5.0 (Exchange 2007 Environment) stops sending emails. Handhelds can recieve but show red X when sending.

Hi All,

 

We installed BES 5.0 about 4 or 5 months ago and the only problems we have encountered since the upgrade is not being able to send emails occassionaly and shows a red X when this occurs. It happens about once a month. I've had users perform the "alt + CNFG" on Advanced Options/Enterprise Activation the disable Wireless Sync...then re-sync, but that is not consistant. The only way we've been able to correct the problem is by restarting BES itself. I understand if that works....why not do it, but is there a hotfix that resolves this problem or a service that might stop?

 

Environment:

Windows Server Standard Edition 2003 SP2

2Gb RAM

BES 5.0.2.28

 

 

Any help would be greatly appreciated as I have not found any resolution to this.

 

I am in an environment of 65 handheld users so I know when the issue occurs immediately.Smiley Happy

 

 

Guru III
Posts: 32,244
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0 (Exchange 2007 Environment) stops sending emails. Handhelds can recieve but show red X when sending.

What types of devies does this happen on?

 

Maybe CDMA types?

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


Trusted Contributor
Posts: 160
Registered: ‎10-02-2010
My Device: BlackBerry Z10
My Carrier: Bell

Re: BES 5.0 (Exchange 2007 Environment) stops sending emails. Handhelds can recieve but show red X when sending.

If you open a message with a Red X, what is the error that you see? I'm suspecting that it is "Message included an invalid address". You see this if you lose connectivity with Exchange or the GC. Check your system logs on Exchange: this could be a faulty NIC or ethernet cable, and even if Exchange loses connectivity for 2 seconds the BES drops its static MAPI session.
New Contributor
Posts: 3
Registered: ‎09-29-2010
My Device: 8520
My Carrier: Cable & Wireless | LIME

Re: BES 5.0 (Exchange 2007 Environment) stops sending emails. Handhelds can recieve but show red X when sending.

I'll check with the Exchange admin to see if they have any logs on this.

 

I've seen that error you mentioned above. I usually notice when i go and see that the device has stopped synching via wireless and is not activated on through Enterprise Activation any longer. A server reboot sorts the issue.

 

I'll update once I get a reply from the exchange admin.