Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Member
Posts: 1
Registered: ‎02-04-2010
My Device: Curve 8900
My Carrier: ATT

Re: BES 5.0 from 4.1.x - WHY ??

Did anyone get an answer to the synchFolderList error.  I have reciently re-installed BES 5.0 along with BES 5.0 Service Pack 1 and I get the same error:

 

02/04/2010 06:46:02 AM  {XXXX/XXXXXX} SyncFolderList (user XXXX/XXXXXX): can not synchronize folder view with legacy folder list (Note item not found 0x0222)

 

BES 5.0 was working previously before re-load.  Re-loaded to correct a licensing issue and now I cannot activate any users.

New Member
Posts: 1
Registered: ‎03-15-2010
My Device: 9000
My Carrier: Sintel

Re: BES 5.0 from 4.1.x - WHY ??

hi everyone, yes on BES v5, we have similar symptom, I don't know why, if you can tell me please share it with us, to workaround this error, just reactivate OTA, after enterprise activation is completed, errors no more

 

regards

New Contributor
Posts: 2
Registered: ‎04-19-2010
My Device: BOLD 9700
My Carrier: Vodafone Italy

Re: BES 5.0 from 4.1.x - WHY ??

Hi all, I have the same symptoms on BES V5 and Domino 7.0.4, but only for 3 users of 30 activated BBs

Tried everything, deleted user and information database, wiped BB but still not loading old messages, only new received or sent til activation.

 

Anyone can help us?

 

Alessandro Dalla Riva

New Member
Posts: 1
Registered: ‎05-25-2010
My Device: Blackberry Bold 9700
My Carrier: T-mobile

Re: BES 5.0 from 4.1.x - WHY ??

Hi,

 

the same running Domino 8.5.1. One user passed through, another one is unable to register. Did already anyone find the solution ?

 

Thanks,

 

Karel

New Contributor
Posts: 6
Registered: ‎06-08-2010
My Device: Curve 8830
My Carrier: Verizon

Re: BES 5.0 from 4.1.x - WHY ??

We have the same issue after a re-install. Bes 5.0.1 is a fiasco.

SyncFolderList (user ); can not synchronize folder view with legacy folder list (Note item not found 0x0222)

 

When i find the solution I will post.

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0 from 4.1.x - WHY ??

Looks like the state database is corrupt.

 

try this thread to clear it.

 

http://supportforums.blackberry.com/t5/BlackBerry-Enterprise-Server/Resolution-to-quot-Database-Corr...

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 6
Registered: ‎06-08-2010
My Device: Curve 8830
My Carrier: Verizon

Re: BES 5.0 from 4.1.x - WHY ??

Thank you. Looks like the user account was trying to activate on the standby server.

I failed over to the standby and tried to re-initialize.

The adress book and contacts have been disabled on the Domino side. I thought it had to do maybe with the state database not replicating. I just re-added the user and it seems to have gotten a little further. We are testing again.

 

[40000] (06/08 13:44:55.751):{0x1388} Work request stats: Total=0, Size=0 bytes
[40000] (06/08 13:45:33.721):{0x1778} {user} CN=MAIL2/O=NYLIC!!mail\t54bkjq.nsf, ModifiedByName detected change
[40000] (06/08 13:45:33.877):{0x1778} {user} ReadOOO: returning true.
[40039] (06/08 13:45:34.033):{0x1778} {user} CN=MAIL2/O=NYLIC!!mail\t54bkjq.nsf, fetching modified documents since 06/08/2010 01:47:04 PM (1 total)
[40015] (06/08 13:45:51.081):{0x1404} Thread 1778, utilization=0.0078%, health OK

New Contributor
Posts: 6
Registered: ‎06-08-2010
My Device: Curve 8830
My Carrier: Verizon

Re: BES 5.0 from 4.1.x - WHY ??

I figured out the issue but not how to fix it.

When we chose "generate an activation email" the email is successfully sent to the users mailbox to their internal lotus email address.

When we chose "set activation password" the email never arrives and it seems that the email goes outbound to blackberry.net instead of to the users email address. 

Now to figure out why.

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: BES 5.0 from 4.1.x - WHY ??


Danofre wrote:

I figured out the issue but not how to fix it.

When we chose "generate an activation email" the email is successfully sent to the users mailbox to their internal lotus email address.

When we chose "set activation password" the email never arrives and it seems that the email goes outbound to blackberry.net instead of to the users email address. 

Now to figure out why.


When you set activation password, there is no email generated by BES.

 

You tell user manually to enter it in like over the phone or make a common default password with your special instructions.

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 6
Registered: ‎06-08-2010
My Device: Curve 8830
My Carrier: Verizon

Re: BES 5.0 from 4.1.x - WHY ??

Thanks for the update. I realized that after I posted. It seems when we set a password it never initializes. When we send the email it does.

I do not have the device at the time so it maybe a end user issue. I will have a device tomorrow to test with. Thanks for all your help.