Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 3
Registered: ‎09-29-2010
My Device: Not Specified

BES Stopped after I changed the service account password...

Hello everyone--new round these parts..

 

We have a small BES environment (19 devices) with the following setup:

 

BES 4.1.6.9

Windows Server 2003 R2, SP2

SQL 2005

Exchange 2007 (on Server 2008, single server, no clustering)..

 

As with most, we have a service account that runs all of the services on the BES. Last night I changed the password (part of our security audit) on this for this account and all was fine--mail was flowing to all devices. I did NOT restart the services at the time of the password change. So our mail was interrupted all night and I got in to some grumpy users. I restarted the services on the BES and mail began flowing again?

 

Any ideas as to why this would have interrupted mail flow?

New Contributor
Posts: 8
Registered: ‎09-29-2010
My Device: 9700
My Carrier: T-Mobile

Re: BES Stopped after I changed the service account password...

Hello,

 

didn't you change the password fpr BESadmin afterwards (in the service settings)?

 

Otherwise the BES shouldn't run at all.

New Contributor
Posts: 3
Registered: ‎09-29-2010
My Device: Not Specified

Re: BES Stopped after I changed the service account password...

Yep--changed in AD, then in the services. It was working fine until about 3 hours later. There's nothing crazy in the event log to suggest a failure either.

Highlighted
New Contributor
Posts: 8
Registered: ‎09-29-2010
My Device: 9700
My Carrier: T-Mobile

Re: BES Stopped after I changed the service account password...

well, as you say you didn't restart the services after changing the PW, I assume it was cached somewhere...

 

I would not mind as this will not be done every week. Next time you know about it...

New Contributor
Posts: 3
Registered: ‎09-29-2010
My Device: Not Specified

Re: BES Stopped after I changed the service account password...

Thought that too, but it's just odd and where was it cached? Makes no logical sense to me.