Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
New Contributor
Posts: 9
Registered: ‎10-02-2010
My Device: Torch 9800
My Carrier: Vivo
Accepted Solution

BES create multiples entries in MSAddresses table of dbo.userconfig

Guys

 

The environment is :

- BES 5.0.3 MR6 ( I believe)

- 2 BES Server using high availability

- 2 Remote Database Server working in Cluster

- 2 Remote BAS using high availability 

- 2 Remote Router using high availability

- Microsoft Exchange Server 2007 

- Over 68.000 accounts on Active Directory Domain

- Over 1.100 accounts on BES

 

 

I can`t do nothing on BES cause my database has over 100 GB, in MSAddresses has a milion entries, I found this article KB21237, but I wan`t to know the opinion of the BES Administrators, and if anyone already had this problem?

 

 

OBS: I can`t log in on BAS, still thinking a lot of time and display that my user is incorrect.

 

Thanks a lot

 

 

DL

Daniel Longo
Forums Advisor I
Posts: 652
Registered: ‎05-23-2008
My Device: BB10 and WiFi PB
My Carrier: .

Re: BES create multiples entries in MSAddresses table of dbo.userconfig

Had this already and got a script by RIM for cleanup.
Altering the database by yourself is never a good idea, so you should really contact RIM or your wireless service provider to get in contact with RIM.
------------------------------
Find more information about Enterprise Mobility Management at EMMAdmin.com
New Contributor
Posts: 9
Registered: ‎10-02-2010
My Device: Torch 9800
My Carrier: Vivo

Re: BES create multiples entries in MSAddresses table of dbo.userconfig

Thanks Oilwer 

 

I will open a ticket to investigate this problem.

 

 

 

Daniel Longo
Contributor
Posts: 12
Registered: ‎02-11-2011
My Device: Not Specified

Re: BES create multiples entries in MSAddresses table of dbo.userconfig

Hi, 

 

We are experiencing the same issue here.  Could you send me a copy of the script RIM provided you with?

 

regards