Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Visitor
Posts: 1
Registered: ‎11-11-2009
My Device: Not Specified

Can't send email

Hi all,

Sorry if this answer is already on here, but I was unable to find it. I've recently purchased a BES (the one user package). Everything is syncing great with my Microsoft Outlook. I'm also receiving emails. However, I am unable to send...all I get is the red X next to any email I send.

From reading prior posts, it appears it may have something to do with the "Send As" feature, but any help you can provide would be much appreciated!

 

Thanks in advance.

Guru III
Posts: 32,116
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry PRIV, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Can't send email

Highlighted
Forums Advisor III
Posts: 1,078
Registered: ‎05-26-2008
My Device: 8300

Re: Can't send email

Hi,.

 

Which, in short, means that you have NOT installed it correctly.

Sorry to be blunt but thats the short fact...

 

Re=read the entire BPS install guide and Id delete everything and start again.....

 

IMPORTANT NOTES:

* You must have a new user called besadmin (or a similar name) who is ONLY a domain user.

* It MUST have Send as permissions in AD for User Objects. It must have Log on as a servcie and log on Locally permissions

* The BES  softwar emust be installed as the user BESADMIN.

 

So if you have issues after following Knotty's KB link then it means the install is more screwed than you/we thought... uninstall and reinstall from scratch...

 

 

 



Checked out my Blackberry FAQ's and Links to Needed Articles here
http://darkeen.homelinux.com/index.php/Blackberryfaq