Welcome!

Welcome to the official BlackBerry Support Community Forums.

This is your resource to discuss support topics with your peers, and learn from each other.

inside custom component

BlackBerry® Enterprise Service 10

Reply
Guru III
Posts: 32,198
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Exchange 2010 Compatibility


smitty42 wrote:

Microsoft is very close to releasing SP2 for Exchange 2010.  Can anyone answer if BES 503 and/or BESX 503 will be capable of supporting it or if there is a corresponding SP for BES in the works to enable support for Exchange 2010 SP2?

 

Thanks, 


Check here once released

Blackberry Enterprise Server compatibility chart
http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility




 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 3
Registered: ‎11-09-2011
My Device: Various
My Carrier: Vodafone

Re: Exchange 2010 Compatibility

Hi.

 

I'm about to upgrade our Exchange 2010 RTM environment to SP1 but from the http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility link I can't determine what Exchange 2010 SP1 Roll-ups are supported. Exchange 2010 SP1 is now up to RU6. What does BES support?

 

Kind regards,

Thomas

New Contributor
Posts: 3
Registered: ‎11-09-2011
My Device: Various
My Carrier: Vodafone

Re: Exchange 2010 Compatibility

Oh well - I suppose I'll raise a support call. :-)
Guru III
Posts: 32,198
Registered: ‎06-25-2008
My Device:

I'm rockin the BlackBerry DTEK60, Passport, Z30, Z10, Q10, BlackBerry Mini Stereo Speaker, 64 gig PlayBook,BT Headset HS-700

My Carrier: I am on AT&T. Please edit your Personal Profile with your DEVICE TYPE, DEVICE OS and Carrier

Re: Exchange 2010 Compatibility

Blackberry Enterprise Server compatibility chart
http://us.blackberry.com/support/software/server_compatibility.jsp#tab_tab_compatibility



 

 




Click here to Backup the data on your BlackBerry Device! It's important, and FREE!


Click "Accept as Solution" if your problem is solved. To give thanks, click thumbs up
Click to search the Knowledge Base at BTSC and click to Read The Fabulous Manuals

BESAdmin's, please make a signature with your BES environment info.


SIM Free BlackBerry Unlocking FAQ
Follow me on Twitter @knottyrope


Want to thank me? Buy my KnottyRope App here


BES 12 and BES 5.0.4 with Exchange 2010 and SQL 2012 Hyper V


New Contributor
Posts: 3
Registered: ‎11-09-2011
My Device: Various
My Carrier: Vodafone

Re: Exchange 2010 Compatibility

knottyrope - thanks for the reply... but,

 

as I said up above - that link does not say which Exchange 2010 SP1 rollups are supported.

http://us.blackberry.com/support/software/server_exchange_ver_aug_10_11.pdf

 

if it does I'm going blind

Retired
Posts: 616
Registered: ‎03-25-2009
My Device: BlackBerry Curve 9360
My Carrier: Bell

Re: Exchange 2010 Compatibility

Sorry, I was going to reply to this the first time around but was waiting to see if anything popped up on the radar as being an issue.

 

Exchange roll ups are typically only bug fixes and thus shouldn't affect BES compatibility (with the notable exception of base 2010 RU1, which was a pre-req for BES compatibility in the first place).

 

At this point, it doesn't look like there are any documented compatibility issues with RU6 meaning that if you upgraded and something did go wrong, support would help you out and work to either fix the issue or isolate it to something specific in RU6. That's how support with patches normally go.

 

Historically speaking, there was an issue with BES 5.0.2 MR4 and Exchange 2010 SP1 RU3 (see KB26144) that turned out to be an issue with RU3 itself which Microsoft re-released to resolve the issue. That was the last major issue I'm aware of as far as far as rollups were concerned.

______________________________________________
The only stupid question is the one you don't ask before you reboot the BES.